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Welcome!

Your Epson Stylus® Photo R1800 gives you beautiful archival prints on a wide variety 
of glossy and matte papers in many sizes.

Your outstanding printouts result from these advanced features:

■ Eight individually replaceable Epson® ink cartridges let you print at up to 
5760 × 1440 dpi (dots per inch). 

■ Large gamut, pigment-based, Epson UltraChrome Hi-Gloss® inks and compatible 
papers deliver brilliant, long-lasting, water-resistant prints.

■ Unique gloss optimizer cartridge provides a uniform gloss coat on glossy papers so 
your prints look like they came from a photo lab. 

■ Ink droplets as small as 1.5 picoliters give you finer detail and highlights.

■ Photo Black and Matte Black ink cartridges produce optimum print density on 
many types of paper without switching cartridges.

■ Large format capabilities let you print panoramics, portraits, and specialty prints 
up to 13 × 44 inches.

■ Versatile paper handling lets you create BorderFree, ® frame-ready prints in popular 
sizes, including 4 × 6, 5 × 7, 8 × 10, 11 × 14, 12 × 12, 13 × 19, and others. 

■ Direct printing on the surface of ink jet printable CDs and DVDs allows you to 
create expressive disc labels.

■ Roll paper feeder enables continuous printing of large images, multiple photos, or 
panoramics on photo paper or canvas.

■ Automatic print head cleaning and alignment utilities analyze your print quality 
and improve it quickly and easily.

■ Hi-Speed USB 2.0 and FireWire® (IEEE 1394) ports provide fast connections.

Note: To achieve the highest USB speed, your computer must have a Hi-Speed 
USB 2.0 port connected to the printer with a Hi-Speed USB 2.0 cable.



8 Welcome!

Exif Print

Your Epson Stylus Photo R1800 printer supports Exif (Exchangeable Image File) 
Print format to give you the best photo prints possible. This digital image format 
includes information about your digital camera settings in JPEG/TIFF files so your 
printer and application can use them to create accurate print settings. Most digital 
cameras store Exif Print information such as shutter speed, metering, flash, and 
exposure settings, resolution, and lens use in the JPEG/TIFF image file. Your 
printer—along with the P.I.M. II Plug-in for Adobe Photoshop®—uses the 
information to ensure the most accurate image reproduction.

About Your Software

Your printer CD-ROM includes all the software you need for printing. See the 
Start Here sheet for installation instructions.

■ Your printer driver runs your printer and lets you control how your documents 
look. You can’t print without it. 

Tip: It’s a good idea to check Epson’s support website periodically for free 
updates to your printer driver. Visit epson.com/support. Download instructions 
are posted for your convenience.

■ Your photo software includes these great tools:

Epson Print CD lets you print directly on ink jet printable CDs and DVDs.

Easy Photo Print works with certain photo printing applications to make 
controlling printing on your Stylus Photo R1800 fast and easy. 

Epson Premium ICC Color Profiles work with Adobe Photoshop and other 
ICC-aware applications to achieve more accurate color in your prints on various 
paper types. You can download profiles at www.epson.com/spr1800profiles.

Epson PhotoCenter  is Epson’s free photo-sharing website where you can store, 
organize, and share your photos; print high-resolution photos straight from the 
web; and create free online postcards. Your printer software installer lets you add a 
link to Epson PhotoCenter on your desktop.

SM
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About Your Documentation

To set up your printer and install its software, see the Start Here sheet. 

This book contains instructions on:

■ Loading all types of paper

■ Printing with Windows® or Mac OS® X

■ Printing on ink jet printable CDs and DVDs

■ Maintaining the printer

■ Solving basic problems

At the end of the book, you’ll also find the system requirements, important safety 
information, and the product’s warranty.

Please follow these guidelines throughout:

Warnings must be followed carefully to avoid bodily injury.

Cautions must be observed to avoid damage to your equipment.

Notes contain important information about your printer.

Tips contain hints for better printing.

For more details about your printer, network setup instructions and specifications, see 
your on-screen Reference Guide, as described in the next section. 
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Viewing the On-screen Reference Guide

Follow the instructions on the Start Here sheet to install the on-screen Reference 
Guide, if you haven’t already.

Note: You need a browser—such as Microsoft® Internet Explorer 4.0 or later, 
Safari™ 1.0 or later, Mozilla® Firefox® 1.0 or later, or Netscape® Navigator® 3.0 or 
later—to view the manual. If you are using a different browser, the pages may 
not display correctly. 

1. Double-click the SPR1800 Reference Guide icon on your desktop. 

2. Click a topic on the left to expand the table of contents. 

3. Click on the topic you want to view.

■ If there’s a right arrow , click it to view subtopics, then click on a topic.

■ If there’s a down arrow , click it to close a subtopic list.

Note: If you see an icon for a graphic when viewing your Reference Guide in 
Netscape Navigator, click the Reload button to load the graphic.

Closed list, 
click to 
expand

Click to go 
to topic
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Loading Paper

You can load a variety of paper types in your printer, as described in these sections:

Paper/Media Where to load See page

Plain paper

Epson Ultra Premium Photo Paper Glossy
Epson Ultra Premium Glossy Photo Paper

Epson Premium Photo Paper Glossy
Epson Premium Glossy Photo Paper

Epson Ultra Premium Photo Paper Luster
Epson Premium Luster Photo Paper

Epson Premium Photo Paper Semi-gloss
Epson Premium Semigloss Photo Paper

Epson Ultra Premium Presentation Paper Matte*
Epson Enhanced Matte Paper*

Epson Premium Presentation Paper Matte*
Epson Matte Paper Heavyweight*

Epson Premium Presentation Paper Matte 
Double-sided*
Epson Double-sided Matte Paper*

Epson Presentation Paper Matte
Epson Photo Quality Ink Jet Paper

Epson Photo Quality Self Adhesive Sheets

Epson Bright White Paper
Epson Premium Bright White Paper

Sheet feeder 12, 16

Epson Velvet Fine Art Paper

Epson Watercolor Paper - Radiant White

Epson UltraSmooth® Fine Art Paper

PremierArtTM Matte Scrapbook Photo Paper for Epson

Single sheet 
guide

16
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* This matte paper requires the matte sheet support when loading multiple sheets larger than 
letter-size; smaller paper can be loaded without it. See page 14.

Loading Paper in the Sheet Feeder

1. Open the paper support and pull up the support extensions. 

2. Push in the bottom of the output tray. The tray opens and moves up. 

Roll paper, including PremierArt Water Resistant Canvas 
and Piezo Pro® Matte Canvas 

Roll paper 
holder

20

Ink jet printable CDs and DVDs CD/DVD tray 66
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3. Pull out the output tray extension and insert your paper against the right side of 
the sheet feeder.

Check the following as you load paper:

■ Always load the short edge first, even for printing landscape-oriented 
documents.

■ Load the printable side face-up. It’s usually whiter or brighter than the other 
side. (Epson paper packages open with the printable side face-up.)

■ Load letterhead or preprinted paper into the printer top edge first.

■ Don’t load paper above the arrow on the left edge guide.

4. Adjust the left edge guide to fit lightly against the paper. 

Note: The left edge guide might move slightly during paper feeding and printing. 
Do not adjust the edge guide during printing.

Output tray

Output tray 
extension

Letter-size media

4 x 6”media
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Loading Special Paper in the Sheet Feeder

You can load these Epson ink jet papers in the sheet feeder as follows:

* This matte paper requires the matte sheet support when loading multiple sheets larger than 
letter-size; smaller paper can be loaded without it. See page 15.

Always keep unused paper in the original package and store it flat to prevent curling. 
Check the paper package for additional handling instructions.

Paper type Loading capacity

Epson Ultra Premium Photo Paper Glossy
Epson Ultra Premium Glossy Photo Paper

Epson Premium Photo Paper Glossy
Epson Premium Glossy Photo Paper

Epson Ultra Premium Photo Paper Luster
Epson Premium Luster Photo Paper

Epson Premium Photo Paper Semi-gloss
Epson Premium Semigloss Photo Paper

Epson Ultra Premium Presentation Paper Matte*
Epson Enhanced Matte Paper*

Epson Premium Presentation Paper Matte*
Epson Matte Paper Heavyweight*

Epson Premium Presentation Paper Matte Double-sided*
Epson Double-sided Matte Paper*

20 sheets (10 sheets for 
A3 or Super B sizes)

Epson Presentation Paper Matte
Epson Photo Quality Ink Jet Paper

100 sheets (50 sheets for 
A3 or Super B sizes)

Epson Bright White Paper
Epson Premium Bright White Paper

80 sheets

Epson Photo Quality Self Adhesive Sheets 1 sheet at a time
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Loading Multiple Sheets of Matte Paper

If you are loading multiple sheets of the following papers in sizes larger than letter 
(8.5 × 11 inches), attach the matte sheet support to the top of the sheet feeder to help 
separate the sheets of paper: 

■ Epson Ultra Premium Presentation Paper Matte

■ Epson Enhanced Matte Paper

■ Epson Premium Presentation Paper Matte

■ Epson Matte Paper Heavyweight

Follow these steps to load multiple large sheets of matte paper:

1. Open the paper support and pull up its extensions.
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2. Place the hooks on the back of the matte sheet support over the paper support 
extension, then slide it all the way down.

Note: Remove the matte sheet support when you load other types of paper. 

Loading Special Paper in the Single Sheet 
Guide

Load these types of paper in the single sheet guide: 

■ Epson Velvet Fine Art Paper

■ Epson Watercolor Paper - Radiant White

■ Epson UltraSmooth Fine Art Paper

■ PremierArt Matte Scrapbook Photo Paper for Epson

1. Remove the roll paper holder if it’s installed (see page 20), make sure the 
CD/DVD tray guide is closed (see page 66), and close the paper support and its 
extensions.

Matte sheet 
support
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2. Slide the roll paper edge guide all the way to the right. 

3. Line up the notches on the single sheet guide with the slots on the back of the 
printer and insert them as shown. Then insert the tabs on the top of the guide 
into the slot beneath the printer cover. 

4. Turn on the printer (the printer must be on to load paper in the single sheet guide 
correctly). 
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5. Insert one sheet of paper against the right edge, then slide the edge guide against 
the sheet. 

6. Guide the paper into the slot and feed it into the printer until the paper meets 
resistance. 
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7. Maintain a constant pressure against the paper until the printer pulls the paper in 
slightly. Continue to apply light pressure until the paper begins feeding, then let 
go to allow the printer to adjust the paper position. 

8. Open the cover and look down into the printer to make sure the paper is straight 
and has fed all the way. 

If the paper hasn’t fed completely and the edge is visible, press the z roll paper 
button for 3 seconds to back the paper out. Press the ) paper button to clear the 
paper out error, then load the paper again. 

9. Before printing, select Manual - Roll as the Source setting (Windows) or 
Manual - Roll as the Paper Source setting (Macintosh) in your printer software 
(see page 26 for Windows or page 31 for Macintosh).

Paper is loaded correctly If edge is visible, reload paper
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Loading Roll Paper or Canvas

You can load 4-inch, 8.3-inch, or 13-inch wide roll paper (or 13-inch wide canvas) for 
printing large images, multiple photos, or panoramic images, with or without borders. 
The loading instructions apply to both paper and canvas, unless otherwise noted.

Tip: It’s a good idea to check your ink levels before loading and printing on roll 
paper. (See page 77.) If you need to replace an ink cartridge when roll paper is 
loaded, you should remove the paper; otherwise marks may appear in 
your printout.

1. Turn on the printer and remove any paper loaded in the sheet feeder at the top of 
the printer.

2. If the output tray and extension are open, push them in, but leave the flap at the 
end of the tray down.

3. Swing out the roll paper guides until they are straight. 

Tip: Use lint-free, white cotton gloves when handling the media to avoid soiling it 
with the oils on your fingertips.
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4. Place the roll paper or canvas on the holders as shown, then remove the tape and 
protective paper from the end of the roll. 

5. Make sure the end of the paper is cut straight across, with 90° corners. If the end 
is cut diagonally, uneven or frayed, you may have problems feeding the paper.

If you are loading canvas, it is a good idea to cut the edge just before loading so 
that it is straight and even.

6. If the paper or canvas curls at the end, roll it backwards between a folded sheet of 
paper to uncurl it. 

Avoid touching the printable surface of the roll paper.

90°
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7. Insert the left roll paper holder (marked with an orange triangle) into the far left 
slot (also marked with an orange triangle). Then insert the other holder into the 
corresponding slot on the right.

8. While holding the paper or canvas, feed it part of the way into the roll paper 
feeder (under the white rollers), then slide the right roll paper edge guide to fit 
lightly against the paper.

9. Push the paper into the feeder as far as it will go; the printer feeds the paper 
automatically. 

Caution: Don’t load roll paper into the 
sheet feeder or the slot behind the 
paper support; make sure it is below 
the white rollers.
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Note: You may need to reload canvas or thicker roll media to ensure accurate 
paper registration. 

When loading canvas, leave ample slack between the roll and the printer to 
ensure smooth paper feeding. Be sure to maintain slack while printing. If not, 
your prints may show distortion of shapes, fuzzy text, or banding.

When cutting canvas or other roll media, it is important to have a straight edge. 
An uneven or frayed edge may result in misfeeds, misregistration, or reduced 
print quality. 

10. Open the cover and look into the printer to make sure the paper is straight and 
has fed all the way. 

If the paper hasn’t fed completely and the edge is visible, press the z roll paper 
button for 3 seconds to back the paper all the way out. 

Then turn the roll paper holder knobs to roll up the paper. Press the ) paper 
button to clear the paper out error. Repeat steps 7 through 9 to reload the paper.

Follow the instructions on page 39 to print on roll paper or canvas.

If edge is visible, reload paperPaper is loaded correctly
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Printing From Start to Finish

Follow the steps in these sections to print using your printer’s basic features:

■ “Basic Printing in Windows” on page 26

■ “Customizing Your Windows Print Settings” on page 29

■ “Basic Printing With Mac OS X” on page 31

■ “Customizing Your Macintosh Print Settings” on page 36

■ “Selecting the Correct Media Type” on page 38

To print on roll paper or borderless cut sheets, or to print P.I.M. or color-managed 
photos, see “Printing Special Photos” beginning on page 39.

Note: During printing, the left paper guide moves away from the paper slightly. 
Do not re-adjust this while the printer is printing. The printer will re-adjust the 
edge guide once printing is complete. 

Tip: Whenever you print, make sure you:

■ Use the right paper.

For the best-looking photos, most vivid colors, and greatest detail, always use 
genuine Epson papers and Epson UltraChrome Hi-Gloss inks. 

■ Choose the right printer settings for the paper.

Your printer automatically adjusts itself for the type of paper you’ve selected, 
so make sure your printer settings are correct for the paper you loaded. 
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Basic Printing in Windows

Follow these steps to print a document or image using the basic printer settings: 

1. From the File menu, click Print. You see a Print window like this one:

2. Make sure EPSON Stylus Photo R1800 is selected.

3. Click the Properties or Preferences button. (If you see a Setup, Printer, or 
Options button, click it first.)

4. Click the Main tab in the printer settings window to see your basic settings.

Click here to open your 
printer software

Check for your 
printer name here

Select your paper 
type (see page 38)

Select your paper 
size Select your 

document or 
image 
orientation

Select the type of 
document you’re 
printing

Select your paper 
source Select your 

print options
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5. Select one of these document types as the Quality Option setting:

■ Draft: For rough drafts with reduced print quality

■ Text: For text-only documents (like letters) with good print quality

■ Text & Image: For documents with text and images with higher print quality

■ Photo: For photos and graphics with good print quality and speed

■ Best Photo: For photos or graphics with high print quality

6. Select the way your paper is loaded as the Source setting:

■ Sheet: For paper loaded in the sheet feeder at the top of the printer

■ Roll: For roll paper loaded in the roll paper feeder on the back of the printer 
(see page 39)

■ Manual - Roll: For paper loaded in the single sheet guide (see page 16)

■ CD/DVD: For CDs or DVDs loaded in the CD/DVD tray (see page 65)

7. Select the type of paper you loaded as the Type setting. See page 38 for details.

Note: For printing photos without borders on certain paper types, click the 
Borderless checkbox. See page 45 for details.

8. Select the size of paper you loaded as the Size setting.

9. Select the direction in which you want your image or document to print as the 
Orientation setting. Select Portrait for vertical orientation or Landscape for 
horizontal.

10. Select any other options you want to use in the Print Options box:

■ PhotoEnhanceTM: Improves the contrast, saturation, and color balance or 
allows you to print neutral or toned black-and-white photos

■ Gloss: Applies gloss optimizer on certain paper types. Auto applies it only to 
the image area; Full applies it to the entire page

■ Reverse Order: Prints multiple page documents last-page-first so you don’t 
need to reorder the pages

■ Print Preview: Displays a preview of your printed image or document before 
printing so you can check it for position on the page
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Note: For more information about printer settings, click the ? or Help button. For 
additional print settings, click the Advanced button at the bottom of the screen 
and see page 29 for details.

11. Click OK. You return to the Print window. 

12. Click OK or Print to start printing.

During printing, this window appears. Use it to cancel, pause, or resume printing and 
see an estimate of how much ink you have left.

Caution: Don’t open Epson Status Monitor, pause printing, or respond to ink 
messages when your printer is printing. This may cause your printer to pause and 
leave an uneven surface on your printout. If ink is low, wait until printing finishes 
before checking ink levels or replacing a cartridge. If you replace an ink cartridge 
in the middle of a print job, the quality of your printout may decline. For best 
results, check ink levels and replace cartridges, if necessary, before printing large 
or high-resolution print jobs.

Selecting the Settings You Use Most Often

Your printer settings apply only to the program you’re currently using. If you want, 
you can change the Windows default printer settings for all your programs.

1. Right-click the  printer icon in the lower right corner of your screen. 

2. Select Printer Settings. You see the window shown on page 26.

3. Select the default settings you want for all your applications, then click OK.

You can still change the printer settings in individual programs, if necessary.

Click to cancel 
printing

Click to pause or 
resume printing
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Customizing Your Windows Print Settings

Follow these steps to print a document or image using advanced printer settings in 
Windows: 

1. On the Main tab, click the Advanced button in the bottom right corner. 

2. Click Continue. The Basic settings change to the Advanced settings: 

Note: If you want to use the Advanced screen each time you access your printer 
settings, select the Show this screen first checkbox.

3. The Advanced settings include the same options as the Basic settings, plus these: 

■ Print quality: Lets you specify a print quality for your selected paper type, 
including Photo (1440 × 720 dpi), Best Photo (1440 × 1440 dpi), or 
Photo RPM® (5760 × 1440 dpi) for the highest print quality on certain paper 
types. Photo RPM printing takes a bit longer.

■ High Speed: Speeds up printing by allowing printing back and forth across 
the page, instead of in just one direction. (Print quality may decrease.)

■ Edge Smoothing: Prints smoother edges on low-resolution images, such as 
bars in a graph.

Print quality
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■ Color Controls: Lets you adjust the Brightness, Contrast, Saturation, and 
Cyan, Magenta, and Yellow color levels in your printout.

■ ICM: Uses standard color profiles for your printer to match colors in your 
image (in ICM-enabled applications). If you’re using custom or Epson 
Premium ICC profiles in a program such as Photoshop, select ICM then check 
the Off (No Color Adjustment) box.

Caution: Incorrectly applying this function or using it in an incomplete color 
management workflow may result in excessively light or dark prints. 

Note: To print with custom color profiles using Photoshop, see page 49.

4. Once you’ve finished selecting advanced settings, you can:

■ Click OK to save your settings, return to the Print dialog box, and print.

■ Click the Basic button to return to the Basic settings.

■ Click the Page Layout tab and continue with step 5 to select layout options.

5. Select the following page layout settings as necessary:

Note: For more information on printer settings, or instructions on saving them as 
a group so you can reuse them later, click the Help or ? button. 

6. Click OK to save your settings, return to the Print dialog box, and print.

Select image or 
document position 
options here

Select image or 
document resizing 
options here; these 
affect only your 
printed image

Add a watermark 
to your printed page 
here

Select multi-page 
document options 
here and here

Adjust the size of 
borderless images 
here (available 
when borderless is 
selected on the 
Main settings 
screen)
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Basic Printing With Mac OS X

Follow the steps below to print a document or image on a Macintosh® using the basic 
printer settings. 

For roll paper printing, see page 39. For borderless printing, see page 45. For 
CD/DVD printing, see page 65.

Note: Make sure you added your printer in the Printer Setup Utility or Print 
Center, as described on the Start Here sheet.

1. From the File menu, select Page Setup.

2. Open the Format for menu and select your printer. 

Select Stylus Photo R1800

Select your document or 
image orientation
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3. Choose the paper size for the paper you loaded, then select the source setting from 
the submenu for that size. 

■ For prints on paper loaded in the sheet feeder with borders around the image, 
select just a paper size in the menu and submenu. 

■ For borderless prints on paper loaded in the sheet feeder, select a size with 
Sheet Feeder - Borderless as the source. 

■ For prints with borders around the image on paper loaded in the single sheet 
guide, select a size with Manual - Roll as the source. 

■ For borderless prints on paper loaded in the single sheet guide, select a size 
with Manual - Roll (Borderless) as the source. 

For roll paper printing instructions, see page 39. 

For CD/DVD printing instructions, see page 65. 

Note: For more information on borderless printing, see page 45. 

Caution: When printing non-borderless print jobs using a custom paper size, 
make sure the selected size matches the paper you loaded and is within the 
printable area for your printer. For example, never choose a paper size wider than 
your printer’s sheet feeder or longer than your paper length.

Choose a 
source 
setting

Choose the 
paper size 
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4. Select the direction you want your image or document to print as the Orientation 
setting. Select for vertical orientation, for horizontal facing right, or 

for horizontal facing left.

5. Click OK.

6. Select Print from the File menu. You see a screen like this:

7. Open the Printer menu and select Stylus Photo R1800.

8. Select Print Settings from the pop-up menu. You see your basic print settings. 

Note: In certain programs you may need to select Advanced before you can 
select Print Settings.

Click here and select 
Print Settings 

Select Stylus Photo 
R1800

Select Quality or Speed

Select your paper type 
(see page 38)

Select Automatic mode

Select the ink color
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9. Select the type of paper you loaded as the Media Type setting. See page 38.

Note: If you can’t choose your paper type, check your Page Setup settings to 
make sure you selected the correct paper size and source. (See page 32.)

10. For the ink setting, select Color (for color documents and black and white 
photographs) or Black (for black text documents).

11. Select Automatic as the Mode setting for the best results printing basic 
documents or images. (For instructions on using Advanced mode, see page 36.)

12. Move the slider to the Quality setting to print images or documents using higher 
print quality, or to the Speed setting for faster printing.

Note: For more information about printer settings, click Help. 

13. You can also choose these options in the pop-up menu:

■ Copies & Pages, to select the number of copies or a page range

■ Layout, to select page layout options

■ Output Options, to save your print job as a PDF file

■ Scheduler, to specify a time for a document to print

■ Paper Handling, to reverse page order and set other page options

■ ColorSync, to select Quartz® filters through ColorSync® 

■ Color Management, to select ColorSync, adjust the color controls, change 
the gamma setting, or turn off color adjustments by the printer software 
(see page 37 for color management details) 

■ Expansion (if you selected a Borderless option as the paper size/source 
setting), adjusts the borderless image size to remove borders completely

■ Extension Setting, select Thick media here to correct ink smearing when 
printing on thick paper 

■ Summary, to view a list of all your selections

14. Click Print.
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Caution: Don’t pause printing or respond to ink messages when your printer is 
printing. This may cause your printer to pause and leave an uneven surface on 
your printout. If ink is low, wait until printing finishes before checking ink levels or 
replacing a cartridge. If you replace an ink cartridge in the middle of a print job, the 
quality of your printout may decline. For best results, check ink levels and replace 
cartridges, if necessary, before printing large or high-resolution print jobs.

15. To monitor the progress of your print job, click your printer’s icon or the 
Print Center icon when it appears in the dock. Then double-click Stylus 

Photo R1800. You see this screen:

16. Monitor the progress of your print job or do one of the following:

■ Click the print job, then click Delete to delete the job

■ Click the print job, then click Hold to pause printing

■ Click a print job marked “Hold” and click Resume to resume printing

■ If multiple print jobs are listed, click a print job, then click the Priority arrow 
as necessary to reorder the jobs

17. When you’re finished, close your printer’s status window (OS X 10.4 and 10.3) or 
Print Center (OS X 10.2).
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Customizing Your Macintosh Print Settings 

Follow these steps to print using advanced printer settings on a Macintosh: 

1. From the File menu, select Print. 

2. Select Print Settings from the pop-up menu.

3. To access advanced settings, click Advanced.

4. In addition to the basic settings, you can select these advanced options: 

■ Print Quality: Lets you specify a print quality for your selected paper type, 
including Photo (1440 × 720 dpi), Best Photo (1440 × 1440 dpi), or 
Photo RPM (5760 × 1440 dpi) for the highest print quality on certain paper 
types. (Printing takes a bit longer in Photo RPM mode.)

■ High Speed: Speeds up printing by allowing printing back and forth across 
the page, instead of in just one direction.

■ Mirror Image: Inverts the image horizontally.

■ Finest Detail: Places ink droplets in the most precise manner for high quality 
printing. (Printing takes longer in this mode.)

■ Gloss Optimizer: Applies gloss optimizer on certain paper types.
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Note: For more information on advanced settings, or instructions on saving 
them as a group so you can reuse them later, click ?

5. To select Color Management options, select Color Management from the 
pop-up menu. Select Color Management options as follows:

■ Color Controls: Let you adjust the Brightness, Contrast, Saturation, 
Gamma, and cyan, magenta, and yellow levels in your printout. 

■ ColorSync: Uses standard ColorSync profiles for your printer to help match 
colors in your image (for ColorSync-enabled applications). If you’re using 
custom profiles or the Epson Premium ICC profiles in an application such as 
Adobe Photoshop, select Off (No Color Adjustment) instead.

■ No Color Adjustment: Turns off your printer’s color management features 
so you can use ICC profiles in an ICC-aware application such as Adobe 
Photoshop instead.

Note: To print with custom or Premium ICC color profiles when you’re using 
Photoshop, see “Managing Color With Profiles” on page 49.

6. Click Print. 
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Selecting the Correct Media Type

Select the correct Type or Media Type setting to ensure the best ink coverage.

* For best results with these papers, print using premium ICC profiles. See page 49 for details.

Paper or other media loaded Type or Media Type setting

Plain paper
Epson Bright White Paper
Epson Premium Bright White Paper

Plain Paper

Epson Presentation Paper Matte
Epson Photo Quality Ink Jet Paper
Epson Photo Quality Self Adhesive Sheets

Presentation Paper Matte

Epson Ultra Premium Presentation Paper Matte
Epson Enhanced Matte Paper

Ultra Premium Presentation 
Paper Matte

Epson Premium Presentation Paper Matte
Epson Matte Paper Heavyweight
Piezo Pro Matte Canvas for Epson*

Premium Presentation Paper 
Matte

Epson Premium Presentation Paper Matte 
Double-sided
Epson Double-sided Matte Paper

Double-Sided Matte Paper

Epson Ultra Premium Photo Paper Glossy*
Epson Ultra Premium Glossy Photo Paper*
Epson Premium Photo Paper Glossy
Epson Premium Glossy Photo Paper 

Premium Photo Paper Glossy

Epson Ultra Premium Photo Paper Luster
Epson Premium Luster Photo Paper 
PremierArt Water-Resistant Canvas for Epson*

Ultra Premium Photo Paper 
Luster

Epson Premium Photo Paper Semi-gloss
Epson Premium Semigloss Photo Paper

Premium Photo Paper 
Semi-gloss 

Epson Watercolor Paper - Radiant White Watercolor Paper - 
Radiant White

Epson UltraSmooth Fine Art Paper
PremierArt Matte Scrapbook Photo Paper for Epson

UltraSmooth Fine Art Paper

Epson Velvet Fine Art Paper Velvet Fine Art Paper

Ink jet printable CDs/DVDs CD/DVD

Ink jet printable CDs/DVDs with premium surface CD/DVD Premium Surface
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Printing Special Photos

When you need to print photos using the special Stylus Photo R1800 printing 
features, follow the instructions in these sections:

■ “Printing on Roll Paper or Canvas” below

■ “Printing Borderless Cut Sheets” on page 45

■ “Managing Color With Profiles” on page 49

■ “Easy Printing With Photoshop Elements 3.0” on page 63

Printing on Roll Paper or Canvas

Before you print on roll paper or canvas, load it as described on page 20. 

Then follow the steps in the next sections to select your settings, control printing, and 
remove and store the roll paper or canvas.

Caution: Don’t open Epson Status Monitor, pause printing, or respond to any 
on-screen, low ink messages when your printer is printing. This may cause your 
printer to pause and leave an uneven surface on your printout. If your ink is 
running low, wait until printing finishes before checking ink levels or attempting 
to replace a cartridge. If you must replace an ink cartridge in the middle of a print 
job, the quality of your printout may decline. For best results, check your ink 
levels and replace ink cartridges, if necessary, before printing large or 
high-resolution print jobs.
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Selecting Roll Paper Print Settings

Follow the steps in one of these sections to select your roll paper print settings:

■ “Windows” below

■ “Mac OS X” on page 41

Windows

1. Start your print application, open your photo file, and resize it as necessary.

2. Open the File menu, click Print, then click Properties or Preferences. 

3. Select the type of roll paper you loaded 
as the Type option:

■ Premium Photo Paper 
Semi-gloss

■ Ultra Premium Photo Paper 
Luster

■ Premium Photo Paper Glossy

Note: For PremierArt Water Resistant 
Canvas, choose Ultra Premium Photo 
Paper Luster. For Piezo Pro Matte 
Canvas, choose Premium Presentation 
Paper Matte. Choose Best Photo or 
Photo RPM and uncheck High Speed 
(on the Advanced screen) when printing 
on canvas. For the best color prints on 
either Epson canvas medium, make sure 
you use the Premium ICC profile.

4. If you’ll be printing photos without any borders, click the Borderless box.

5. Select the photo size as the Size setting. If you’re printing a panoramic photo, 
select User Defined from the Size list and enter the size of your photo. Make sure 
the width of your photo is 4, 8.3, or 13 inches maximum, depending on the width 
of the roll paper you loaded. Also set the margins to 0 in your printing software.

Note: Don’t select PhotoEnhance or Reverse Order when printing on roll paper or 
canvas. For the source, don’t choose Sheet, Manual - Roll, or CD/DVD.
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6. Choose Roll as the Source setting. The Roll Paper 
Options box pops up:

7. Select the roll paper settings based on the type of printing you’re doing, then 
click OK:

8. Click OK.

9. Click OK or Print. Follow the steps on page 44 to remove your printed photos.

Mac OS X

1. Start your print application, open your photo file, and resize it as necessary.

2. Click File > Page Setup.

3. Select Stylus Photo R1800 as the Format for setting:

Type of printing Roll Paper Options

Borderless photos Cut Sheet Mode
Banner Mode (if your photo is over 27 
inches long)

Photos with borders or panoramics Cut Sheet Mode

Select Stylus Photo R1800 

Select the size and roll paper 
setting for the photo you’re 
printing 
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4. Select the Roll Paper or Roll Paper - Borderless setting for your photo size as 
the Paper Size setting.

To print without a border between photos, choose the Roll Paper - Borderless 
Banner setting for your photo size. 

Make sure the width of your photo is 4, 8.3, or 13 inches maximum, depending 
on the width of the roll paper you loaded. Also set the margins to 0 in your 
printing software. 

5. Click OK to close the Page Setup dialog box.

6. Click File > Print to open the printer settings dialog box.

7. For the Printer setting, select Stylus Photo R1800.

8. Select Print Settings from the pop-up menu.

9. Select the type of roll paper you loaded as the Media Type option:

■ Premium Photo Paper Semi-gloss

■ Ultra Premium Photo Paper Luster

■ Premium Photo Paper Glossy

Select Stylus Photo R1800 
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Note: For PremierArt Water Resistant Canvas, choose Ultra Premium Photo 
Paper Luster. For Piezo Pro Matte Canvas, choose Premium Presentation 
Paper Matte. Choose Best Photo or Photo RPM and uncheck High Speed when 
printing on canvas. For the best color prints on either Epson canvas medium, 
make sure you use the Premium ICC profile.

10. Select Advanced Mode, then choose a Print Quality setting.

11. Choose Roll Paper Option from the pop-up menu. 

12. Select the roll paper settings based on the type of printing you’re doing.

13. When you’re finished, click Print. 

Type of printing Roll Paper Options

Borderless photos Cut Sheet Mode
Banner Mode (if your photo is over 
27 inches long)

Photos with borders or panoramics Cut Sheet Mode
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Removing Your Printed Photos

Follow these steps to remove your printed photos: 

1. Press the z roll paper button once to 
feed the paper forward. 

2. Cut the paper or canvas on the printed 
cutting line. Be sure to cut straight. 

3. If you want to print another job on roll 
paper, press the z roll paper button 
once again; the paper returns to the 
correct print position.

Removing and Storing Roll Paper or Canvas

When you’re finished printing on roll paper or canvas, remove and store it as follows:

1. Press the z roll paper button for three seconds. The paper or canvas feeds 
backwards out of the printer. (If it doesn’t feed all the way out, repeat this step.)

2. Turn the knobs to roll the rest of the paper onto the holder. Then press the 
) paper button to turn off the ) paper light.

3. Pull the roll paper holder off the printer and remove the roll from it.

Return the unused roll to its original package. Store your printouts in resealable 
plastic bags, photo albums, or glass-covered picture frames. Keep both printed and 
unused roll paper and canvas away from high temperatures, humidity, and direct 
sunlight.

Knob
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Printing Borderless Cut Sheets

You can print your photos with no margins, extending the image all the way to the 
edges of the page. Although borderless printing is a bit slower, you get beautiful 
portraits and enlargements, without trimming, on these papers: 

■ Epson Ultra Premium Photo Paper Glossy 

■ Epson Ultra Premium Glossy Photo Paper

■ Epson Premium Photo Paper Glossy 

■ Epson Premium Glossy Photo Paper 

■ Epson Premium Presentation Paper Matte* 

■ Epson Matte Paper Heavyweight*

■ Epson Ultra Premium Presentation Paper Matte* 

■ Epson Enhanced Matte Paper*

■ Epson Premium Presentation Paper Matte Double-sided* 

■ Epson Double-sided Matte Paper *

■ Epson Ultra Premium Photo Paper Luster 

■ Epson Premium Luster Photo Paper

■ Epson Premium Photo Paper Semi-gloss 

■ Epson Premium Semigloss Photo Paper

■ Epson Watercolor Paper - Radiant White**

■ Epson Velvet Fine Art Paper**

■ Epson UltraSmooth Fine Art Paper**

■ PremierArt Matte Scrapbook Photo Paper for Epson**

*If you are loading multiple sheets of matte paper that are larger than letter-size, use 
the matte paper support. See page 15.

**These papers must be loaded in the single sheet guide. See page 16.
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Caution: Don’t open Epson Status Monitor, pause printing, or respond to any ink 
messages when your printer is printing. This may cause the printer to pause and 
leave an uneven surface on your printout. If your ink is running low, wait until 
printing finishes before checking ink levels or attempting to replace a cartridge. If 
you must replace an ink cartridge in the middle of a print job, the quality of your 
printout may decline. For best results, check your ink levels and replace ink 
cartridges, if necessary, before printing large or high-resolution print jobs.

Follow the steps for your operating system in these sections to print BorderFree 
photos on cut sheet paper.

■ “Windows” below

■ “Mac OS X” on page 47

Windows

1. Start your printing application and 
open your photo file.

2. Open the File menu and click Print, 
then click Properties or Preferences. 

3. Select Photo or Best Photo as the 
Quality Option.

4. Choose Sheet as the Source setting.

5. Select the type of paper you loaded as 
the Type setting. See page 38 for 
details.

6. Click the Borderless checkbox.

7. Select your paper size as the Size setting.

8. Select Portrait or Landscape as the orientation setting.

9. Click the Page Layout tab, then adjust the Expansion setting. Choose Min for 
the least amount of image expansion (with a chance that there may be small 
borders around the edges), Mid for a larger amount of image expansion, or Max 
for the greatest amount of expansion (some of the image will be cut off around the 
edges, but it will extend to the edge of the paper). 

10. Click OK, then click OK or Print.



Printing Special Photos 47

Mac OS X

1. Start your printing application and open your photo file.

2. Click File > Page Setup.

3. Select Stylus Photo R1800 as the Format for setting.

4. Select the size of the paper you loaded with a Sheet Feeder - Borderless source 
as the Paper Size setting.

5. Select one of the portrait or landscape orientation icons as the Orientation setting.

6. Click OK.

Select Stylus Photo R1800 as the 
Format for setting

Select the size of the paper you 
loaded here
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7. Click File > Print.

8. For the Printer setting, select Stylus Photo R1800.

9. Select Print Settings from the pop-up menu.

10. Select the type of paper you loaded as the Media Type setting. See page 38.

Note: If you can’t choose your paper type, check your Page Setup settings to 
make sure you selected the correct paper size and source. (See page 32.)

11. Move the slider to the Quality setting.

12. Choose Expansion from the pop-up menu, then adjust the Expansion setting. 
Choose Min for the least amount of image expansion (with a chance that there 
may be small borders around the edges), Mid for a larger amount of image 
expansion, or Max for the greatest amount of expansion (some of the image will 
be cut off around the edges, but it will extend to the edge of the paper). 

13. Click Print.
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Managing Color With Profiles

Follow the steps in this section to use color profiles for printing with Adobe 
Photoshop (the instructions cover Photoshop 7, CS, CS2, and CS3). 

Carefully follow the instructions in these sections for the best results:

■ “Printing With a Color Profile” below

■ “Solving Color Management Problems” on page 58

■ “Printing a Custom Profile Test Target” on page 59 

■ “Creating a Custom Profile” on page 62

Printing With a Color Profile

To print an image using a profile, follow the steps in the appropriate section for your 
operating system below.

Mac OS X

Opening Your Image

1. Open Adobe Photoshop.

2. Select Color Settings from the 
Photoshop menu (Photoshop 7 or CS) 
or the Edit menu (Photoshop CS2 or 
CS3).

3. Select U.S. Prepress Defaults or 
North America Prepress 2 from the 
Settings pull-down menu. This sets 
Adobe RGB (1998) as the RGB working 
space and activates warning messages for 
profile mismatches and missing profiles. 
Click OK.



50 Printing Special Photos

4. Open the photo you want to print.

5. If you see the message shown below, select Use the embedded profile (instead 
of the working space) option and click OK. It is generally best to use the 
embedded profile.

6. If you see the message shown below, select Assign working RGB: Adobe RGB 
(1998) and click OK.

7. When your image appears, evaluate the color balance and contrast as displayed on 
your monitor. If they need improvement, select Image > Mode > Assign 
Profile (for Photoshop CS and 7) or Edit > Assign Profile (for Photoshop CS2 
and CS3). Select one of the following as the Profile setting: 

■ A different RGB working space, such as ColorMatch RGB or sRGB 
IEC61966-2.1

■ A scanner profile for your scanner

■ A camera profile for your digital camera

Also click the Preview box so you can see the effects of your profile choice on the 
screen.

Tip: This is most effective when your monitor is calibrated using a hardware 
device such as the X-Rite® Eye-One® Display 2 or Color vision® Spyder2.TM



Printing Special Photos 51

Note: Assigning a profile to the image doesn’t alter the image data, only the 
interpretation of the data by your software and how it appears on your monitor 
and in a printout. This is the best way to improve the color balance and contrast in 
your image.

Selecting Your Print Settings

1. Select File > Print or Print with 
Preview. 

2. If you see the window on the right, 
click More Options or Show 
More Options. Then select Color 
Management from the pop-up 
menu.

3. Click the Page Setup button to change the page size and orientation settings as 
necessary, then click OK.

4. Under Color Handling in Photoshop CS2, select Let Photoshop Determine 
Colors. In CS3, select Photoshop Manages Colors.

5. Under Print Space: Profile or Options: Printer Profile, select a profile for your 
printer and the paper you’ll use for the print. If you’re printing with Epson 
Premium ICC profiles, select the profile that matches the print quality you want 
to use.

Note: The Epson Premium ICC profiles can be identified with the suffix “.icc,” for 
example, “SPR1800 PrmGlsy BstPhoto.icc.” 

Photoshop CS and 7 Photoshop CS3
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6. As the Print Space: Intent setting, select Relative Colorimetric. 

Note: If your image contains very saturated colors, select Perceptual. This 
reduces the color saturation so that the colors fit within the printer’s color gamut.

7. Select the Black Point Compensation checkbox.

Printing Your Color-Managed Photo

1. Click the Print button.

2. Select Stylus Photo R1800 from the Printer menu.

3. Select Print Settings from the pop-up menu.

4. Select the Media Type setting for the paper you’ll use for the printer.

5. Click the Advanced button.

6. If you are using an Epson Premium ICC profile, set the Print Quality setting to 
match your profile. 
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7. If you are printing on any of the following glossy media, make sure Gloss 
Optimizer is set to On:

■ Ultra Premium Photo Paper Glossy or
Ultra Premium Glossy Photo Paper

■ Premium Photo Paper Glossy or
Premium Glossy Photo Paper

■ Premium Photo Paper Semi-gloss or
Premium Semigloss Photo Paper

■ Ultra Premium Photo Paper Luster or
Premium Luster Photo Paper

■ PremierArt Water Resistant Canvas

8. Turn off the High Speed option.

9. Select Color Management from the pop-up menu.

10. Select Off (No Color Adjustment).

Note: Make sure that you select Off (No Color Adjustment). If you don’t, the 
printer driver will apply additional correction to the image data, producing 
inaccurate results.

11. Click Print to print your photo.

IMPORTANT!

Select Off (No Color Adjustment)
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Windows

Opening Your Image

1. Open Adobe Photoshop.

2. Select Edit > Color Settings.

3. Select U.S. Prepress Defaults or 
North American Prepress 2 from the 
Settings pull-down menu. This sets 
Adobe RGB (1998) as the RGB working 
space and activates warning messages for 
profile mismatches and missing profiles. 
Then click OK.

4. Open the photo you want to print.

5. If you see a message like the one below, select Use the embedded profile 
(instead of the working space) option and click OK. It is generally best to use 
the embedded profile.

6. If you see a message like the one below, select Assign working RGB: Adobe 
RGB (1998) and click OK.
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7. When your image appears, evaluate the color balance and contrast as displayed on 
your monitor. If they need improvement, select Image > Mode > Assign 
Profile (for Photoshop CS and 7) or Edit > Assign Profile (for Photoshop CS2 
and CS3). Select one of the following as the Profile setting:

■ A different RGB working space (or Profile), such as ColorMatch RGB or 
sRGB IEC61966-2.1

■ A scanner profile for your scanner

■ A camera profile for your digital camera

Also click the Preview box so you can see the effects of your profile choice on the 
screen.

Note: Assigning a profile to the image doesn’t alter the image data, only the 
interpretation of the data by your software and how it appears on your monitor 
and in a printout. This is the best way to improve the color balance and contrast in 
your image.

8. Click OK.

Selecting Your Print Settings

1. Select File > Page Setup. 

2. Select the Size for your paper and the correct Orientation for your image:

3. Click OK.

Select the correct size

Select Portrait or Landscape
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4. Select File > Print or Print with Preview. 

5. If necessary, click More Options or Show More Options. If you see Output, 
select Color Management from the pull-down menu. Additional options 
appear:

6. Under Color Handling in Photoshop CS2, select Let Photoshop Determine 
Colors. In CS3, select Photoshop Manages Colors.

7. Under Profile or Printer Profile, select a profile for your printer and the paper 
you’ll use for the print. If you’re printing with Epson Premium ICC profiles, 
select the profile that matches the print quality you want to use.

Note: The Epson Premium ICC profiles can be identified with the suffix “.icc,” for 
example, “SPR1800 PrmGlsy BstPhoto.icc.” 

8. For the Intent or Rendering Intent setting, select Relative Colorimetric. 

Note: If your image contains very saturated colors, select Perceptual. This 
reduces the color saturation so that the colors fit within the printer’s color gamut.

9. Select the Black Point Compensation checkbox.

Photoshop CS and 7 Photoshop CS3
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Printing Your Color-Managed Photo

1. Click the Print button.

2. Make sure your printer is selected, and click the Properties or Preferences 
button. 

3. If you are using an Epson Premium ICC profile, set the Quality Option setting to 
match your profile.

4. Select the Type setting for the paper you’ll use for the print.

5. Click the Advanced button and click Continue.

6. Turn off the High Speed and Edge Smoothing options, if they are available.

7. Select the ICM button under Color Management, then check the Off (No Color 
Adjustment) box.

Note: Make sure that you select Off (No Color Adjustment). If you don’t, the 
printer driver will apply additional correction to the image data, producing 
inaccurate results.

IMPORTANT!

Select ICM, then check the Off 
(No Color Adjustment) box
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8. If you are printing on any of the following glossy media, make sure the Gloss 
checkbox is selected:

■ Ultra Premium Photo Paper Glossy or
Ultra Premium Glossy Photo Paper

■ Premium Photo Paper Glossy or
Premium Glossy Photo Paper

■ Premium Photo Paper Semi-gloss or
Premium Semigloss Photo Paper

■ Ultra Premium Photo Paper Luster or
Premium Luster Photo Paper

■ PremierArt Water Resistant Canvas

9. Click OK.

10. Click OK or Print to print.

Solving Color Management Problems

If you selected the wrong combination of source profile, printer profile, and color 
management settings, you’ll get unexpected results. Try these solutions:

■ If your printed image is darker than expected and/or has a strong yellow-brown 
cast, you probably turned off color management in both Photoshop and the 
Epson printer driver. 

Return to the Print or Print with Preview instructions for Adobe Photoshop on 
page 51 (for Mac OS X) or page 55 (for Windows). Make sure the Source Space - 
Document option is not set to Untagged RGB. Also make sure you selected the 
correct profile for your printer in the Print Space - Profile menu.

■ If your printed image is lighter than expected and/or has a strong light blue cast, 
you probably turned on color management in both Photoshop and the Epson 
printer driver. 

Return to the instructions on page 53 (for Mac OS X) or page 57 (for Windows). 
Make sure to select Off (No Color Adjustment) in the printer driver Advanced 
screen or Color Management menu to turn off color management in your Epson 
printer driver.
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Printing a Custom Profile Test Target

Follow the steps in this section to create and print individual custom profile test 
targets for each paper type you plan to print on.

When you’re ready to print the test target, follow the steps for your operating system 
below.

Mac OS X

1. Open Adobe Photoshop and open the profile target file provided by your 
profile-building software manufacturer.

2. If you see a missing profile screen, select Leave as is (don’t color manage).

3. Select File > Print with Preview.

4. In the Print window, click the Show More Options checkbox (if necessary), 
then choose Color Management in the pop-up menu.

5. Select No Color Management in Photoshop CS2 and CS3 or Same as Source 
as the Print Space: Profile setting in Photoshop CS and 7.
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6. Click the Page Setup button.

7. Select Stylus Photo R1800 from the Format for menu.

8. Select the appropriate Paper Size and Orientation settings, then click OK.

9. Click the Print button.

10. Select your printer from the Printer menu, then select Print Settings from the 
pop-up menu.

11. Select the Media Type setting for the profile you’re printing.

12. Click the Advanced button.

13. Select your desired level as the Print Quality setting. 

14. Turn off the High Speed option.
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15. Select Color Management from the pop-up menu. 

16. Click Off (No Color Adjustment).

17. Click Print to print your test target.

18. Repeat these steps to print a test target for each paper type and Print Quality 
setting you plan to print with.

Windows

1. Open Adobe Photoshop and open the profile target file.

2. If you see a missing profile screen, select Leave as is (don’t color manage).

3. Select File > Print or Print with 
Preview.

4. In the Print window, click the 
Show More Options checkbox (if 
necessary), then choose Color 
Management in the drop-down 
menu.

5. Select No Color Management 
in Photoshop CS2 and CS3 or 
Same as Source for the Print 
Space: Profile setting in 
Photoshop CS and 7.

6. Click the Print button.

7. Click the Properties or Preferences button.

IMPORTANT!

Select Off (No Color 
Adjustment)
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8. Click the Advanced button and click Continue.

9. Select the media type setting for the paper you’ll use for the print.

10. Select the print quality desired: Photo (1440 × 720 dpi), Best Photo 
(1440 × 1440 dpi), or PhotoRPM (5760 × 1440 dpi).

11. Turn off the High Speed and Edge Smoothing options, if they are available.

12. Click the ICM button under Color Management and select Off (No Color 
Adjustment).

13. Click OK.

14. Click OK or Print to print.

15. Repeat these steps to print a test target for each paper type and Quality Option 
setting you plan to print with.

Creating a Custom Profile

If you’re creating a custom profile for your printer, follow the instructions provided 
with your profile-building software (such as MonacoPROFILER by X-Rite or 
GretagMacbeth® ProfileMaker) to create your custom profile using the test target you 
printed. Once you create the profile, be sure to place it in the correct folder on your 
computer, as recommended by Microsoft or Apple.®

IMPORTANT!

Select ICM, then select
Off (No Color Adjustment)
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Easy Printing With Photoshop Elements 3.0 

If you are using Adobe Photoshop Elements 3.0 with Windows, you can take 
advantage of the Epson EasyPrint interface when you’re ready to print. It lets you 
select your basic settings directly from the Print window, so you don’t need to open 
the Properties or Preferences window to access the printer driver. 

This one-stop printing feature also prevents conflicts between software and driver 
settings by making them both match. 

Complete instructions for using Adobe Photoshop Elements 3.0 are provided in the 
Getting Started Guide installed with Photoshop Elements. Follow these steps to open 
Elements and access the EasyPrint interface:

1. To start the program, double-click the Adobe Photoshop Elements 3.0 icon 
on your desktop.

2. Select View and Organize Photos. You see the Photo Browser workspace and 
Organizer at the top of the screen.

3. Open the folder containing the photo(s) you want to print. Select Get Photos 
from the File menu and choose an option such as From Files and Folders. Then 
select the photo(s). 

If you need to edit a photo, go to step 4. If you are ready to print, go to step 5. 

4. To edit a photo, click the Edit button and choose either Go To Quick Fix or Go 
To Standard Edit. When you finish editing and are ready to print, click Photo 
Browser to return to Organizer mode. Do not print from Editor mode.

Note: If you print in Editor mode, you do not see the Epson EasyPrint interface. 
To access the printer settings, click File > Print > Print >, select your printer, and 
then click Properties.
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5. Select Print from the File menu. You see the Epson EasyPrint interface:

6. Change your print settings, as necessary.

7. Click Print to start printing.

Select EPSON 
Stylus Photo R1800

Select your paper type

Choose your paper 
size and orientation

Click here for 
borderless printing

Select other print 
settings

Click here for more print options
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Printing on CDs and DVDs

Your printer includes a special tray that lets you print customized text, graphics, and 
photos directly on any ink jet printable CD or DVD. The Epson Print CD software 
makes it easy to import your own photos, add text, and modify your designs with a 
variety of special effects. You can print on both regular 12-cm discs and 8-cm mini 
CDs.

Caution: Use only ink jet-printable CDs or DVDs for printing. Do not use 
thermal-printable or regular CDs or DVDs.

You can order CDs and DVDs with an ink jet printable surface from your local 
retailer or a website such as www.pcmall.com, www.cdw.com, www.americaL.com, 
www.zones.com, www.macconnection.com, and www.pcconnection.com.

Follow the steps in these sections to print on your CDs or DVDs:

■ “Cleaning the Roller” on page 66

■ “Inserting a CD or DVD” on page 66

■ “Printing Your Design” on page 69

■ “Adjusting the Print Position” on page 70

■ “Adjusting the Print Density” on page 71
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Cleaning the Roller

Before you print on CDs or DVDs, you may need to clean the roller inside the 
printer. You can do this by feeding and ejecting several sheets of plain paper. 

1. Open the output tray and extension. 

2. Open the paper support and pull up the support extensions.

3. Turn on the printer and load several sheets of letter-size paper.

4. Press the ) paper button to feed the paper. 

5. Press the ) paper button again to eject the paper. 

6. Repeat steps 4 and 5 several times to completely clean the 
roller. 

Inserting a CD or DVD

Make sure the data, music, or video is burned on your ink jet printable CDs or DVDs 
before you print. Otherwise, dirt or scratches on the surface may cause errors when 
you burn the data. If you plan to print large numbers of CDs or DVDs, it’s a good 
idea to print a small sample, then wait a day and check the quality to make sure it is 
satisfactory. 

If you want to check the print position or color before printing on your actual CD or 
DVD, see “Adjusting the Print Position” on page 70 or “Adjusting the Print Density” 
on page 71.

1. Turn on the printer.

Note: Before you insert a CD or DVD, make sure the printer is turned on. 
Otherwise, the disc may not be positioned correctly.

2. Remove any paper from the sheet feeder, then push in the paper support 
extensions and close the paper support.

3. If the output tray and extension are open, push them in, but leave the flap at the 
end of the tray down.
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4. Lift up the printer cover and press in the top of the CD/DVD tray guide as 
shown. 

5. Lower the CD/DVD tray guide. 
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6. Place the CD or DVD on the CD tray with the white or printable side face-up.

To print on a small CD (8 cm), place the small CD ring on the tray first, then 
place the CD inside the ring. 

Caution: Make sure you always use the small CD ring when printing 8-cm CDs 
and that the CD and ring lay flat on the tray; otherwise the printer may be 
damaged.

7. Slide the tray into the CD/DVD tray guide. Push in the tray until the arrows on 
the tray and the tray guide are aligned, as shown below. 

8. Press the ) paper button to load the CD or DVD into printing position. It is 
loaded when the P power button stops flashing.

9. Use Epson Print CD to design your CD or DVD (for instructions, see the 
on-screen Help), then print your CD or DVD, following the instructions below. 

Always use this 
piece with 8-cm CDs

Push in only until the 
arrows are next to 
each other
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Printing Your Design

After you have created your design and loaded a CD or DVD, you’re ready to print.

Note: If you’re using a hub-printable CD or DVD, you may want to adjust the print 
area. Measure the printable area of your CD or DVD, then open the File menu, 
select Inner/Outer Diameter Settings, and adjust the measurements. For 
information on designing CDs and DVDs, see the Epson Print CD on-screen Help.

1. Start Epson Print CD, if necessary, and open your design file. 

2. Open the File menu and select Print.

3. Make sure EPSON Stylus Photo R1800 is selected, then click Print.

The printer prints your CD or DVD and ejects it on the tray. 

Note: After you print, handle the CD or DVD carefully. To allow the ink to dry fully, 
wait at least 24 hours before playing the disc or inserting it in a drive. Keep 
printed discs away from moisture and direct sunlight. 

If you need to adjust the print position or color, see the instructions for “Adjusting 
the Print Position” on page 70 and “Adjusting the Print Density” on page 71.

Macintosh

Windows
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Adjusting the Print Position

If your printed images and text are not positioned the way you want, you may need to 
adjust the printing position. Use the blank cardboard position check disk included 
with your printer or an extra CD. You can also use these steps to check the position 
before you print on a CD or DVD.

1. Place the position check disk (or an extra ink jet printable CD) on the CD tray 
and insert it into the printer, as described on page 66.

2. Start Epson Print CD.

3. Select Print from the File menu.

4. Make sure EPSON Stylus Photo R1800 is selected, then click Print Position 
Confirmation Pattern (Windows) or Print Position Check Pattern 
(Macintosh).

5. Click Print. The confirmation pattern is printed on the position check disk or 
CD and the printer ejects the tray. 

Macintosh

Windows
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6. Remove the position check disk or CD and measure the distance from the edge of 
the hole to the small cross marks (distances labeled A and B as shown). You’ll need 
a metric ruler with millimeters for these measurements.

7. Open the File menu and select Adjust Print Position. You see a screen like this:

8. Make sure Enter Values (Windows) or Value Entry (Macintosh) is checked. 
Input the A distance in the Height (Top) or Top Space box. Enter the B 
distance in the Width (Right) or Right Space box.

9. Click OK to save the measurements.

Adjusting the Print Density

If ink smears on your printed CDs or DVDs, you may need to adjust the color 
saturation or ink density. Discs from different manufacturers may absorb ink 
differently, so you may need to adjust the density for each type of disc. Follow these 
instructions to print a color saturation check pattern and make adjustments as 
necessary.

1. Start EPSON Print CD.

2. Insert a test CD or DVD for printing, as described on page 66.

3. Select Print from the File menu.

Enter measurements here

MacintoshWindows

Enter measurements here
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4. Make sure EPSON Stylus Photo R1800 is selected, then click Print Density 
Confirmation Pattern (Windows) or Print Density Check Pattern 
(Macintosh).

5. Click Print. The printer prints the pattern and ejects the tray. 

6. After the pattern is printed, examine the print and make the Print Color 
Correction (Windows) or Color Correction (Macintosh) setting lighter or 
darker as necessary.

You can print three density patterns on one disc. Each pattern is printed in a 
different location.

7. After the first pattern is printed, adjust the setting, then repeat steps 2 through 6, 
selecting Second or Second Time to print the second pattern. 

8. If you want to try a third Color Correction setting, you can repeat steps 2 through 
6 again and select Third or Third Time.

9. Remove the CD or DVD and let it dry for at least 24 hours. Then check the 
saturation levels again.

You can also use the Brightness and Contrast settings in Epson Print CD to adjust 
color saturation. See the Epson Print CD on-screen Help for instructions.

Macintosh

Windows
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Maintaining Your Printer

Follow the instructions in this chapter to keep your printer working at its best and to 
prepare it for moving, if necessary: 

■ “Cleaning the Print Head” below

■ “Replacing an Ink Cartridge” on page 76

■ “Aligning the Print Head” on page 80

■ “Cleaning the Printer” on page 82

■ “Transporting the Printer” on page 83

Cleaning the Print Head

If your printouts are unexpectedly light, or dots or lines are missing, you may need 
to clean the print head. This unclogs the nozzles so they can deliver ink properly. 
Print head cleaning uses ink, so clean it only if quality declines. 

Caution: When you don’t turn on your printer for a long time, print quality can 
decline, so turn it on at least once a month to maintain good print quality.

This section explains how to clean the print head using the Auto Nozzle Check and 
Cleaning utility and the Head Cleaning utility. Use the Auto Nozzle Check and 
Cleaning utility first, to let the printer check and clean the nozzles. If you still notice 
problems with quality, you can manually clean the print head. 

Note: You can also clean the print head by holding down the H ink button on the 
printer for three seconds (when the red H ink light is off).
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Automatically Checking and Cleaning the Print 
Head

The Auto Nozzle Check and Cleaning utility prints a nozzle check pattern that the 
printer then reads to see if you have any clogged nozzles. If cleaning is needed, the 
printer automatically cleans the print head.

1. Make sure the printer is turned on but not printing, and the red H ink light is off. 
(If the H ink light is flashing or on, you need to replace a cartridge; see page 76.)

2. Load several sheets of plain, letter-size paper in the printer’s sheet feeder.

3. Do one of the following:

Windows: Right-click the  icon on your taskbar (in the lower right corner of 
your screen). Select Auto Head Cleaning.

Note: If the icon does not appear, click Start > Printer (and Faxes), right-click on 
EPSON Stylus Photo R1800, and select Printing Preferences. Select the 
Maintenance tab and click Auto Nozzle Check and Cleaning.

Mac OS X: Open the Applications folder and select EPSON Printer Utility. 
Select SP R1800, click OK, and select Auto Nozzle Check and Cleaning.

4. Follow the instructions on the screen. The printer prints and examines the nozzle 
check pattern shown below. If cleaning is necessary, it then cleans the print head 
and prints and checks another nozzle check pattern.

5. The utility prints and checks up to five times. If some print head nozzles are still 
clogged, it displays an on-screen message telling you to manually clean the print 
head. Follow the instructions on page 75 to clean the print head, if necessary.

If you still have print quality problems, check the solutions beginning on page 93. 
You can also turn the printer off and wait overnight—this allows any dried ink to 
soften—and then try cleaning the print head again.
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Running the Head Cleaning Utility

1. Make sure the printer is turned on but not printing, and the red H ink light is off. 
(If the H ink light is flashing or on, you need to replace a cartridge; see page 76.)

2. Do one of the following:

Windows: Right-click the  icon on your taskbar (in the lower right corner of 
your screen). Select Head Cleaning.

Note: If the icon does not appear, click Start > Printer (and Faxes), right-click on 
EPSON Stylus Photo R1800, and select Printing Preferences. Select the 
Maintenance tab and click Head Cleaning.

Mac OS X: Open the Applications folder and select EPSON Printer Utility. 
Select SP R1800, click OK, and select Head Cleaning.

3. Follow the instructions on the screen to clean the print head. 

Cleaning takes about two minutes, 
during which the printer makes noise 
and the green P power light flashes.

4. When the green P power light stops flashing, make sure paper is loaded in the 
printer. Click Print nozzle check pattern, then click Print (Windows) or click 
Confirmation, then click Next (Macintosh). The nozzle check pattern prints.

5. If the nozzle check pattern has no gaps or lines (as shown below), click Finish.

Caution: Never turn off the printer 
while the green P power light is 
flashing, unless the printer hasn’t 
moved or made noise for more 
than 5 minutes.
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If the pattern has white lines or gaps (as shown below), click Clean to clean the 
print head again.

If you don’t see any improvement after cleaning the print head three or four times, 
check the solutions beginning on page 93. You can also turn the printer off and wait 
overnight—this allows any dried ink to soften—and then clean the print head again.

Replacing an Ink Cartridge

When the red H ink light flashes, an ink cartridge is low on ink. 

When the red H ink light stays on, you need to replace a cartridge.

You can open the printer cover to check the ink light indicating a cartridge that is low 
on ink or needs to be replaced. 

When a cartridge is more than six months old, you may need to replace it if printouts 
don’t look their best. If the quality doesn’t improve after cleaning and aligning the 
print head, you can replace the cartridge even if the red H ink light is off.

Caution: Don’t open Epson Status Monitor or respond to any ink messages 
when your printer is printing. This may cause your printer to pause and leave an 
uneven surface on your printout. If your ink is running low, wait until printing 
finishes before checking ink levels or attempting to replace a cartridge. If you 
must replace an ink cartridge in the middle of a print job, the quality of your 
printout may decline. For best results, check your ink levels and replace ink 
cartridges, if necessary, before printing.
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Checking the Ink Levels

To see an estimate of your ink levels, do one of the 
following:

■ Windows: Double-click the  icon on the 
Windows taskbar. You see a window like this: 

■ Mac OS X: Choose Applications > EPSON 
Printer Utility > SP R1800 > EPSON 
StatusMonitor.

You see a window like this:

Click a cartridge image to display information about 
the cartridge.

Purchasing Ink Cartridges

Use these Epson ink cartridges within six months of installing them and before the 
expiration date on the package:

Caution: To ensure good results, use genuine Epson ink cartridges and do not 
refill them. Other products may cause damage to your printer not covered by 
Epson’s warranty.

You can purchase genuine Epson ink and paper from an authorized Epson reseller. To 
find the nearest reseller, please call 800-GO-EPSON (800-463-7766). Or purchase 
online at www.epsonstore.com (U.S. sales) or www.epson.ca (Canadian sales). 

Ink cartridge Part number

Yellow T054420

Magenta T054320

Cyan T054220

Matte Black T054820

Photo Black T054120

Red T054720

Blue T054920

Gloss Optimizer T054020
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Ink Cartridge Precautions

Warning: Keep ink cartridges out of the reach of children; don’t drink the ink. 

If ink gets on your hands, wash them thoroughly with soap and water. If ink gets 
in your eyes, flush them thoroughly with water.

Caution: To avoid damaging the printer, never move the print head by hand.

You cannot print if an ink cartridge is expended. Leave the expended cartridge 
installed in the printer until you have obtained a replacement. Otherwise the ink 
remaining in the print head nozzles may dry out.

Removing and Installing Ink Cartridges

Be sure you have a new ink cartridge before you begin. Once you start replacing a 
cartridge, you must complete all the steps in one session.

You can replace a cartridge whether the red H ink light is off, flashing, or on.

1. Make sure the printer is turned on (the green P power light should be on, but not 
flashing). Then open the printer cover.

2. Press the H ink button. 

The print head moves and the green P power light flashes.

If a red ink light is flashing or on (indicating a low or expended cartridge), the 
cartridge(s) indicated beneath the light(s) needs to be replaced. 

3. Lift up the cartridge cover.

4. Press in the tab on the back of the cartridge, lift it out of the printer, and dispose 
of it carefully.
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5. Shake the new cartridge four or five times before 
opening its package. (Don’t shake it after it’s 
unpacked.)

6. Remove the new cartridge from its package.
 

7. Slide the new cartridge into its slot. The side with the green circuit board goes in 
the front of the slot.

8. Press the cartridge down until it clicks into place.

9. If you need to replace any other ink cartridges, repeat steps 4 through 8.

10. Close the cartridge cover, press it down on the top until it clicks, then close the 
printer cover.

11. Press the H ink button. The printer begins charging the ink delivery system.

The green P power light and red H ink lights flash and the printer makes noise. 
Charging takes about 90 seconds. When it’s finished, the green P power light 
stops flashing and stays on. The red H ink light and the light(s) above the 
cartridge(s) go out.

Caution: Never turn off the printer while the green P power light is flashing, 
unless the printer hasn’t moved or made noise for more than 5 minutes.

Caution: Don’t touch the green circuit board on 
the front of the cartridge; you may inhibit normal 
operation and printing. 
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Aligning the Print Head

If your printouts contain misaligned vertical lines, or you see light or dark horizontal 
banding, you may need to align the print head. You can have the printer 
automatically check and align the print head or you can check and adjust the 
alignment yourself.

Automatically Aligning the Print Head

1. Turn on the printer.

2. Load letter-size Epson Presentation Paper Matte.

3. Do one of the following:

Windows: Right-click the  icon on your taskbar (in the lower right corner of 
your screen). Select Print Head Alignment.

Note: If the icon does not appear, click Start > Printer (and Faxes), right-click on 
EPSON Stylus Photo R1800, and select Printing Preferences. Select the 
Maintenance tab and click Print Head Alignment.

Mac OS X: Open the Applications folder and select EPSON Printer Utility. 
Select SP R1800, click OK, and select Print Head Alignment.

You see a screen like this:

4. Click the Automatic button, if 
necessary, then click OK.

5. On the next screen, click Start. 
The printer prints and checks an 
alignment pattern, and then 
prints and checks two more 
patterns.

6. When alignment is finished, click Finish on the last screen.
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Manually Aligning the Print Head

1. Turn on the printer.

2. Load letter-size Epson Presentation Paper Matte.

3. Do one of the following:

Windows: Right-click the  icon on your taskbar (in the lower right corner of 
your screen). Select Print Head Alignment.

Note: If the icon does not appear, click Start > Printer (and Faxes), right-click on 
EPSON Stylus Photo R1800, and select Printing Preferences. Select the 
Maintenance tab and click Print Head Alignment.

Mac OS X: Open the Applications folder and select EPSON Printer Utility. 
Select SP R1800, click OK, and select Print Head Alignment.

4. Click the Manual button, then click OK. 

You see a screen like this as the printer 
prints an alignment check pattern:

5. On the check page, select the box in each 
pattern that has the least noticeable lines in 
it. You may need to use a magnifying glass 
or loupe.

Select one box for each pattern numbered 
1 through 3. Then enter the box number 
for each pattern in the boxes on the screen. 

If box #5 is not the best-aligned box in each pattern, click Realignment to print 
another test page and repeat this step.

6. When box #5 is the best-aligned in all the patterns, click Finish.
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Cleaning the Printer

To keep your printer working at its best, you should clean it several times a year.

1. Turn off the printer, unplug the power cord, and disconnect the interface cable.

2. Remove all the paper, then use a soft brush to clean the paper feeders.

3. Clean the exterior of the printer with a soft, damp cloth. Keep the paper support 
and printer cover closed as you clean the printer.

4. If you need to clean ink out of the inside of the printer, use a soft cloth to clean 
only the black plastic area shown below:

Warning: Don’t touch the gears or rollers inside the printer.

Caution: Never use a hard or abrasive brush, or benzine, alcohol, or thinner for 
cleaning; they can damage the printer components and case. 

Don’t get water on the printer components and don’t spray or apply lubricants or 
oils inside the printer.

Don’t use any cleaning sheets included with special paper; they may jam inside 
the printer.

Clean here 
only
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Transporting the Printer

If you move your printer some distance, you need to prepare it for transportation in 
its original box or a similar one. Follow these steps:

1. Turn on the printer.

2. Turn off the printer and unplug the power cord from the electrical outlet. Then 
disconnect the printer cable from the printer.

3. Open the printer cover and tape the ink cartridge holder to the printer case using 
packing tape. Then close the printer cover.

Caution: Be sure to remove the tape after installing the printer in its new 
location.

4. Remove any paper from the printer, then remove the roll paper holder, if it is 
installed.

5. Close the output tray and the paper support.

6. Repack the printer and its attachments in the original box using the protective 
materials that came with them.

7. Keep the printer level as you transport it. 

8. After transporting the printer, remove all the tape. 

9. Test your printer. If you notice a decline in print quality, clean the print head 
(see page 73); if output is misaligned, align the print head (see page 80). 

Tape the ink 
cartridge holder to 
the printer case
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Solving Problems

See “Diagnosing Printer Problems” on page 88 to help determine what the cause of 
your printer problem may be. Then see these sections for solutions:

■ “Setup and Software Installation Problems” on page 90

■ “Printer Problems” on page 91

■ “Quality Problems” on page 93

■ “Paper Problems” on page 95

■ “CD/DVD Problems” on page 98

■ “Miscellaneous Problems” on page 98

■ “Uninstalling and Reinstalling Printer Software” on page 100

■ “Where To Get Help” on page 101

Tip: It’s a good idea to check Epson’s support website periodically for free 
updates to your printer driver. Visit epson.com/support. Download instructions 
are posted for your convenience.
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Printer Parts

Paper support and 
extensions

Sheet feeder

Left edge guide
Printer cover

Output tray 
extension

Output tray

Ink cartridge holder 
(in home position)

Buttons and lights 
(control panel)

Roll paper edge guide

Roll paper holder IEEE 1394 (FireWire) 
port

USB port

Paper support closed
CD/DVD tray guide

Roll paper guides
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Printer Buttons

The table below summarizes the functions of the printer buttons. 

Printer Lights

The table below summarizes the functions of the printer lights. To diagnose problems 
indicated by the printer lights, see below. 

Button Uses

) paper Loads or ejects paper.
Resumes printing after a paper-out or multiple-sheet-feed error.
Cancels a print job while printing.

H ink Moves the print head to the ink cartridge replacement position and 
returns it to its home position.

Cleans the print head. Hold down the button for 3 seconds when the 
red H ink light is off.

z roll paper Prints a cutting guideline and feeds roll paper to the removal position 
after roll paper printing.
Returns roll paper to the printing position after cutting.
Reverses roll paper out of the printer when held down for 3 seconds.

P power Turns the printer on and off. Hold down the button until the P power 
light comes on or goes off.

Light Meaning

) paper out On: printer is out of paper, multiple sheets fed, the wrong size sheet 
fed, or the CD/DVD tray is not in position.

Flashing: paper isn’t loaded for the currently selected paper path, 
paper is jammed, or the output tray is in the wrong position.

H ink (eight) On: an ink cartridge is expended.
Flashing: an ink cartridge is low on ink.

P power On: printer is turned on.
Flashing: printer is receiving a print job, printing, replacing or charging 
ink, cleaning the print head, or moving the output tray position.



88 Solving Problems

Diagnosing Printer Problems

First, check the printer’s lights (see below) or run a printer check (see page 90).

Lights Explanation

Green P power light 
flashes

The printer is receiving a print job, printing, replacing an ink 
cartridge, charging ink, or cleaning the print head.

Red H ink light flashes An ink cartridge is low on ink. Make sure you have a 
replacement cartridge, then follow the steps on page 78 to 
install it.

Red H ink light on An ink cartridge is expended, not installed, not installed 
correctly, or is not compatible with the printer.

Follow the steps on page 78 to install or reinstall the 
cartridge correctly.

Red ) paper light on Your paper ran out, multiple sheets fed, or the wrong size 
sheet fed, or the CD/DVD tray is not inserted completely.

Sheet Feeder: If paper is out, load more paper and press 
the ) paper button. If multiple sheets or the wrong size 
sheet fed, press the ) paper button to eject the paper, 
then turn your printer off and then on. For loading 
instructions, see page 12.

Single Sheet Guide: See page 16 for instructions on 
loading single sheets of special papers. 

Roll Paper: See page 20 for instructions on loading or 
reloading roll paper.

CD/DVD: See page 66 for instructions on inserting the 
CD/DVD tray correctly.



Solving Problems 89

Red ) paper light flashes Jammed paper or the CD/DVD tray is blocking print head 
movement, or you’re trying to print on paper or a CD/DVD 
with the wrong media loaded.

If you suspect a paper jam, turn off the printer and pull out 
the jammed paper. Open the cover and remove any 
jammed or torn paper. Then do one of the following:

Sheet Feeder or Single Sheet Guide: Turn on the printer, 
reload paper, and press the ) paper button. 

Roll Paper: Cut off the printed portion, then remove the 
paper (see page 39) and reload it (see page 20).

CD/DVD: Gently pull out the CD/DVD tray and press the 
) paper button. See page 66 for instructions on inserting 
the CD/DVD tray correctly.

If a print job was sent to one paper path, but media is 
loaded for another paper path, load the correct paper or a 
CD/DVD.

Green P power light is on

Red ) paper light flashes

Red H ink light flashes

Jammed paper or a foreign object is preventing the print 
head from returning to the home position, or paper is 
loaded in the sheet feeder and the CD/DVD tray guide is 
open. 

Turn off the printer, open the printer cover, and remove 
any jammed or torn paper, or foreign object. Close the 
CD/DVD tray guide if it is open. Then turn the printer back 
on. If the error persists, contact your dealer or Epson; see 
page 101.

Green P power light 
flashes

Red ) paper light flashes

Red H ink light flashes

An unknown printer error has occurred.

Turn off the printer, wait a few seconds, and turn it on 
again. If the lights are still flashing, contact your dealer or 
Epson; see page 101.

Lights Explanation
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Running a Printer Check

You can run a printer check to determine whether a problem comes from the printer 
or some other source. 

1. Turn off your printer and computer, then disconnect the printer’s interface cable.

2. Load letter-size paper in the sheet feeder.

3. Hold down the ) paper button, then press and release the P power button. 
Continue to hold down the ) paper button until the P power light flashes.

4. A test page prints the printer’s ROM version number and a nozzle check pattern.

■ If the check page prints, the problem probably lies in your software settings, 
interface cable, or computer, or your software may not be installed correctly.

■ If the check page doesn’t print, you may have a problem with your printer.

Try the suggestions in “Problems and Solutions” below.

5. Turn off the printer, connect the interface cable, and turn on your printer and 
computer.

Problems and Solutions

Setup and Software Installation Problems

The printer makes noise after ink cartridge installation.

■ When you install ink cartridges, the printer must charge its print head for about 
two and a half minutes. Wait until it’s finished (the green P power light stops 
flashing) before you turn off the printer, or it may use excess ink the next time you 
turn it on. 

■ Make sure the ink cartridges are inserted completely, the ink cover is closed, and 
no packing material remains in the printer. Turn off the printer, wait a moment, 
then turn it back on to clear the error.
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You’re having problems installing or using the printer software.

■ Make sure your printer is turned on and its cable is securely connected at both 
ends. Follow the installation steps on the Start Here sheet, and make sure your 
system meets the requirements on page 103.

■ Close other programs, including screen savers and virus protectors, and install 
again.

■ If you see an error message with Windows 2000, you may not have software 
installation privileges. Contact your System Administrator.

■ If you’re using Windows and the USB port, make sure your system was not 
upgraded from Windows 95; the USB driver may not install correctly.

■ If you’re using Windows Vista, you cannot connect the printer using a FireWire 
cable; you must use a USB cable.

■ If you’re printing over a network, see your on-screen Reference Guide for 
instructions on configuring your printer for use on a network.

■ In Windows, make sure your printer is selected as the default printer in the 
Printers utility. 

Printer Problems

Only the green P power light is on, but nothing prints.

■ Make sure the interface cable is securely connected at both ends and meets the 
system requirements on page 103.

■ Run a printer check as described on page 90. If the test page prints, make sure 
your software is installed correctly. 

■ If you’re printing on a network, make sure you set up your printer for network 
printing, as described in your on-screen Reference Guide.

The printer sounds as though it is printing, but nothing prints.

■ The print head may need cleaning; see page 73 for instructions.

■ The printer won’t operate properly if it’s tilted or at an angle. Place it on a flat, 
stable surface.
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Your printer makes noise when you turn it on or after it has been sitting for 
awhile.

Your printer is performing routine maintenance.

Printing is too slow.

Make sure your system meets the recommended requirements listed on page 103. 
You may also need to:

■ Clear space on your hard drive or run a defragmentation utility.

■ Close open programs that you’re not using.

■ Increase your system’s memory (RAM).

For the fastest printing:

■ Select Draft (Windows) or set the Quality/Speed slider to Speed (Macintosh).

■ Turn High Speed on and turn Finest Detail off, if available.

■ If your printer is connected to a USB hub, disconnect any unused USB devices. 
Use a Hi-Speed USB 2.0 cable connected to a Hi-Speed USB 2.0 port.
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Quality Problems

You see banding (light lines).

■ Clean the print head; see page 73 for 
instructions. 

■ Select a higher print quality and turn off 
High Speed mode; see page 29 (Windows) 
or page 36 (Macintosh).

■ Select the correct Type or Media Type 
setting for your paper; see page 38.

■ Make sure the printable side of the paper is face-up; it’s usually whiter or shinier.

■ The ink cartridges may need replacing; see page 76.

■ Align the print head as described on page 80.

Your print is blurry or smeared.

■ Make sure your paper isn’t damp, curled, or 
loaded face-down (load new paper face-up). 

■ Use a support sheet with special paper, or 
try loading your paper one sheet at a time.

■ Make sure your paper meets the 
specifications listed in the on-screen 
Reference Guide. 

■ Use Epson papers for proper saturation and absorption of Epson inks. If you use a 
paper not listed under the supported paper types, you may see smears, roller 
marks, misting, or other problems in your printouts; see page 11.

■ Align the print head as described on page 80.

■ Select the Thick paper checkbox in your printer software. Access the setting from 
the printer settings window as follows:

Windows: Click Maintenance and select Printer and Option Information. 

Mac OS X: Select Extension Setting from the pop-up menu.
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Your printout is faint or has gaps.

■ Clean the print head; see page 73 for 
instructions. 

■ The ink cartridges may be old or low on 
ink; see page 76. 

■ Select the correct Type (Windows) or 
Media Type (Macintosh) in the printer 
driver; see page 38.

■ Make sure your paper isn’t damaged, old, dirty, or loaded face-down. For best 
results, use genuine Epson paper.

Caution: Don’t open Epson Status Monitor, pause printing, or respond to any ink 
messages when your printer is printing. This may cause your printer to pause and 
leave an uneven surface on your printout. If your ink is running low, wait until 
printing finishes before checking ink levels or attempting to replace a cartridge. If 
you must replace an ink cartridge in the middle of a print job, the quality of your 
printout may decline. For best results, check your ink levels and replace ink 
cartridges, if necessary, before printing large or high-resolution print jobs.

Your printout is grainy.

■ Use a higher quality paper or select a higher print quality (for Windows, see 
page 29; for Macintosh, see page 36).

■ Align the print head as described on page 80.

■ Increase the image resolution or print it in a smaller size; see your software 
documentation.

■ Make sure you’re not printing a PostScript® file.

You see wrong or missing colors.

■ Make sure Color ink is selected (Macintosh), even when printing black and white 
photographs.

■ Clean the print head; see page 73 for instructions. 

■ The ink cartridges may be old or low on ink; see page 76.

■ Try turning off PhotoEnhance (Windows). Also check if you’re using a special 
effect that alters image colors, like Sepia.
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■ Change the Gamma setting (Macintosh). See page 36.

■ Your printed colors can never exactly match your on-screen colors. However, you 
can use a color management system to get as close as possible. See the Photoshop 
color management instructions on page 49. If your photos have a dark, 
underexposed and/or yellow-brown cast or a light, overexposed and or light-blue 
cast after using color management, see the solutions on page 58. 

Paper Problems

Paper doesn’t eject fully or is wrinkled.

■ If the paper doesn’t eject fully, you may have set the wrong paper size. Press the 
) paper button to eject the paper, then select the correct paper size.

■ If it’s wrinkled when it ejects, the paper may be damp or too thin. Load new 
paper.

Paper sheets don’t feed correctly.

■ If paper doesn’t feed or multiple pages feed, remove it from the sheet feeder. Fan 
the edges of the sheets, reload them against the right side of the feeder, and slide 
the left edge guide against the paper, but not too tightly. Don’t load paper above 
the arrow on the left edge guide. 

■ If you are loading multiple sheets of matte paper that are larger than letter-size, 
use the matte paper support. See page 15. 

■ Paper dust may have built up on the paper rollers. Use Epson Ink Jet Printer 
Cleaning Sheets (part number S041150) to clean the rollers.

Caution: Do not use the cleaning sheets that come with Epson special papers; 
they may jam inside your printer.

Follow these steps to clean the paper rollers:

1. Remove any paper loaded in the printer’s sheet feeder.

2. Remove the instruction sheet from the sticky side of the cleaning sheet.

Caution: Do not follow the loading instructions on the sheet; they are not correct 
for your printer. Follow the steps here instead.
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3. Position the cleaning sheet in the printer’s sheet feeder as shown below. Make 
sure the sticky side of the cleaning sheet is face-up.

4. Press the ) paper button to feed the sheet through the printer.

5. When the sheet ejects, repeat steps 3 and 4 to feed the sheet through two more 
times. Then discard the cleaning sheet.

Paper sheets jam in the printer.

Press the ) paper button to eject the jammed paper. If that doesn’t work, try the 
following:

1. Turn off the printer.

2. Remove any jammed paper from the printer’s output tray.
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3. Remove any jammed paper from the sheet feeder or open the printer cover and 
remove any paper jammed inside. 

Roll paper doesn’t feed correctly or jams in the printer.

■ Cut the end of the paper straight across. If the edge is uneven or frayed, the paper 
won’t feed smoothly.

■ If the roll paper end is curled, place the end inside a folded sheet of paper and roll 
it backwards against the curl.

■ Make sure the paper is loaded in the roll paper feeder, not the sheet feeder; see 
page 20.

■ As you load the paper, gently hold it in the roll paper feeder and wait for it to 
load; don’t force the paper in.

■ Select Roll as the Source (Windows) or the correct size and source of Roll Paper 
for the Paper Size (Mac OS X). Other settings will feed too much paper. See 
page 39 for instructions. 

■ If extra paper feeds, press the z roll paper button for three seconds to rewind the 
paper all the way (repeat if necessary). If the ) paper light is on, press the 
) paper button. Reload the paper as described on page 20.
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CD/DVD Problems

You can’t insert the CD/DVD tray easily.

Don’t force the CD/DVD tray into the printer. Turn on your printer and follow all 
the steps beginning on page 66.

The CD/DVD tray ejects when you start a CD/DVD print job.

Follow the steps on page 66 to reinsert the CD/DVD tray. Make sure you press the 
) paper button to load the tray before sending your print job again.

The CD/DVD tray doesn’t eject after printing.

Gently pull out the tray and press the ) paper button to turn off the ) paper light.

Your design is not positioned correctly on the CD or DVD.

You need to adjust the print position in Epson Print CD; see page 70.

Miscellaneous Problems

The image is inverted, as if viewed in a mirror.

Turn off Mirror Image in the printer software or the mirror setting in your program. 
See page 29 (Windows) or page 36 (Macintosh) for instructions. 

The printer prints blank pages.

■ Make sure your printer is selected in the Print window, or in the Macintosh 
Printer Setup Utility or Print Center.

■ Clean the print head; see page 73 for instructions. 
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You see incorrect characters.

■ Make sure the interface cable is securely connected at both ends and meets the 
system requirements on page 103. 

■ Make sure your printer is selected in the Print window, or in the Macintosh 
Printer Setup Utility or Print Center.

■ If you’re using a switch box or USB hub with your printer, connect the printer 
directly to your computer instead.

The margins are incorrect.

■ Make sure the paper settings are correct for your paper size. See page 26 
(Windows) or page 31 (Mac OS X).

■ Choose the correct margins for your paper size. The margins must be within the 
printable area of the page; see “Printer Specifications” in your on-screen Reference 
Guide.

■ Place your paper against the right side of the feeder with the left edge guide snug 
against it. 

■ Make sure the Borderless setting is set correctly for your margins; see page 39 for 
roll paper or page 45 for cut sheets.

Too many copies printed.

Make sure that the Copies option in your printer software or program is not set for 
multiple copies.

Image size/position is incorrect.

Make sure the paper and layout options are set correctly.
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Uninstalling and Reinstalling Printer 
Software

You may need to uninstall and then reinstall your printer driver and utilities if, for 
example, you upgrade your Windows operating system. You don’t need to uninstall 
your other photo software or the Epson Reference Guide. 

Windows 

1. Click Start, and select Programs or All Programs.

2. Point to Epson or EPSON Printers, then select EPSON Printer Software 
Uninstall.1

3. In the next window, select EPSON Stylus Photo R1800 and click OK. Then 
follow the on-screen instructions. 

In Windows Vista, when you see the User Account Control screen, click 
Continue, then go to step 4.

4. Restart your computer, then see the Start Here sheet to reinstall your software.

Mac OS X

1. Insert the Printer Software CD-ROM into your Macintosh.

2. Open the Epson CD-ROM desktop icon.

3. Scroll down until you see the Drivers folder.

4. Double-click the Drivers folder, double-click the English folder, then 
double-click the OSX folder.

5. Double-click the Installer icon.

If the Authenticate box appears, enter your password or phrase and click OK.

6. When the Installer window appears, select Uninstall from the pop-up menu in 
the upper left and click Uninstall.
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7. Follow the on-screen instructions to uninstall the software.

Note: If the name of your printer remains in the Print Center or Printer Setup 
Utility, select it from Printer List and click Delete.

8. When you see the Installer window again, click Quit.

9. Restart your Macintosh, then see the Start Here sheet to reinstall your software.

Where To Get Help

If you need help with your printer, Epson Print CD, or the P.I.M. II Plug-in for 
Adobe Photoshop, see the information below. 

For help with other software that came with your printer, see page 102. 

Epson Technical Support

Epson provides these technical support services:

Internet Support

Visit Epson’s support website at epson.com/support and select your product for 
solutions to common problems. You can download drivers and documentation, get 
FAQs and troubleshooting advice, or e-mail Epson with your questions.

Speak to a Support Representative

Before you call for support, please have the following information ready:

■ Product name (EPSON Stylus Photo R1800)

■ Product serial number (located on the back of the printer and on its box)

■ Proof of purchase (such as a store receipt) and date of purchase

■ Computer configuration and operating system version

■ Description of the problem
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Then call:

■ U.S.: (562) 276-7296, 6 AM to 8 PM, Pacific Time, Monday through Friday and 
7 AM to 4 PM, Saturday. 

■ Canada: (905) 709-2567, 6 AM to 6 PM, Pacific Time, Monday through Friday.

Toll or long distance charges may apply. 

Purchase Supplies and Accessories

You can purchase genuine Epson ink and paper from an authorized Epson reseller. To 
find the nearest reseller, please call 800-GO-EPSON (800-463-7766). Or you can 
purchase online at www.epsonstore.com (U.S. sales) or www.epson.ca (Canadian 
sales). 

Technical Support for Other Photo Software

Software Website or e-mail Telephone

nik Multimedia supportus@nikmultimedia.com (619) 725-3150, 8:30 AM to 
5 PM, Monday to Friday, 
Pacific Time
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Windows System Requirements

To use your printer and its software, we recommend that your system has: 

■ Microsoft Windows compatible PC with a Pentium® III-class 800 MHz or higher processor 
(Pentium 4-class, 2 GHz or higher recommended) 

■ Windows 2000, XP, XP Professional x64 Edition, or Windows Vista

■ 512MB RAM (2GB recommended)

■ 300MB hard disk space (1GB recommended)

■ 4x or faster CD-ROM or DVD-ROM drive for installing the printer software

■ USB connection: a Windows-compliant USB 1.1 port or Hi-Speed USB 2.0 port (recommended) 
and a shielded USB “AB” cable (Hi-Speed USB 2.0 recommended), 2 meter (6.5 ft) max. length

IEEE-1394 (FireWire) connection: an OHCI-compliant IEEE-1394 port and an IEEE-1394 
cable; FireWire connection not supported in Windows Vista

Macintosh System Requirements

To use your printer and its software, we recommend that your system has: 

■ An Apple® Mac-class computer with one or more: PowerPC® G4 733 MHz (1 GHZ 
recommended), PowerPC G5, or Intel® CoreTM processor

■ Mac OS X 10.2.8, 10.3.9 through 10.4.x

■ 512MB RAM (2GB recommended)

■ 300MB hard disk space (1GB recommended)

■ 4x or faster CD-ROM or DVD-ROM drive for installing the printer software

■ USB connection: a shielded USB “AB” cable (Hi-Speed USB 2.0 recommended), 2 meter (6.5 ft) 
max. length

FireWire connection: an OHCI-compliant FireWire port and a FireWire cable
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Important Safety Instructions

Before using your printer, read these safety instructions to make sure you use it safely and effectively:

■ Be sure to follow all warnings and instructions marked on the printer.

■ Use only the type of power source indicated on the printer’s label.

■ Connect all equipment to properly grounded power outlets. Avoid using outlets on the same 
circuit as photocopiers or air control systems that regularly switch on and off. 

■ Place the printer near a wall outlet where the plug can be easily unplugged.

■ Do not let the power cord become damaged or frayed. 

■ If you use an extension cord with the printer, make sure the total ampere rating of the devices 
plugged into the extension cord does not exceed the cord’s ampere rating. Also, make sure the total 
ampere rating of all devices plugged into the wall outlet does not exceed the outlet’s ampere rating.

■ Keep your printer and computer system away from potential sources of electromagnetic 
interference, such as loudspeakers or cordless telephone base units.

■ Avoid locations that are subject to rapid changes in heat or humidity, shocks or vibrations, or dust.

■ Leave enough room around the printer for sufficient ventilation, leaving at least 3.9 inches 
between the back of the printer and the wall.

■ Do not place the printer near a radiator or heating vent or in direct sunlight.

■ Place the printer on a flat, stable surface that extends beyond the printer base in all directions. The 
printer will not operate properly if it is tilted or at an angle.

■ When transporting or storing the printer, don’t tilt it, stand it on its side, or turn it upside-down. 
This may allow ink to leak from the ink cartridges.

■ Turn off and unplug the printer before cleaning. Clean with a damp cloth only. Do not spill liquid 
on the printer.

Caution: Always turn the printer off using the Ppower button. Don’t switch off the power 
strip or unplug the printer until the green Ppower light is off.

■ Do not block or cover the openings in the printer’s case or insert objects through the slots. 

■ Except as specifically explained in this manual, do not attempt to service the printer yourself. 

■ Unplug the printer and refer servicing to qualified service personnel under the following 
conditions:

If the power cord or plug is damaged; if liquid has entered the printer; if the printer has been 
dropped or the case damaged; if the printer does not operate normally or exhibits a distinct change 
in performance. Adjust only those controls that are covered by the operating instructions.
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Ink Cartridge Safety Instructions

■ Keep ink cartridges out of the reach of children. 

■ Be careful when you handle used ink cartridges; there may be ink remaining around the ink supply 
port. If ink gets on your skin, wash it off with soap and water. If it gets in your eyes, flush them 
immediately with water.

■ Do not put your hand inside the printer or touch a cartridge during printing.

■ Do not move the print head by hand. You may damage the printer.

■ Install the ink cartridge immediately after you remove it from its package. Leaving the cartridge 
unpacked for a long time before use can result in reduced print quality.

■ Do not use an ink cartridge beyond the date printed on the cartridge carton. For best results, use 
up the ink cartridges within six months of first installing them.

■ Store ink cartridges in a cool, dark place.

■ Store ink cartridges with the bottom of the packaging facing down.

■ After bringing an ink cartridge inside from a cold storage site, allow it to warm up at room 
temperature for at least three hours before using it.

■ Shake an ink cartridge 4 or 5 times before removing it from its package.

■ Do not shake an ink cartridge after removing it from its package; this can cause leakage.

■ Do not remove or tear the label on an ink cartridge; this can cause leakage.

■ Do not dismantle the ink cartridges or try to refill them. This could damage the print head.

■ Do not touch the green IC chip on the front of the cartridge. This may affect normal operation 
and printing.

■ If you remove an ink cartridge for later use, protect the ink supply area from dirt and dust and 
store it in the same environment as the printer. Note that there is a valve in the ink supply port, 
making covers or plugs unnecessary, but care is needed to prevent the ink from staining items that 
the cartridge touches. Do not touch the ink cartridge ink supply port or surrounding area.
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FCC Compliance Statement

For United States Users

This equipment has been tested and found to comply with the limits for a Class B digital device, 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference in a residential installation. This equipment generates, uses, and can 
radiate radio frequency energy and, if not installed and used in accordance with the instructions, may 
cause harmful interference to radio or television reception. However, there is no guarantee that 
interference will not occur in a particular installation. If this equipment does cause interference to radio 
and television reception, which can be determined by turning the equipment off and on, the user is 
encouraged to try to correct the interference by one or more of the following measures:

■ Reorient or relocate the receiving antenna.

■ Increase the separation between the equipment and receiver.

■ Connect the equipment into an outlet on a circuit different from that to which the receiver is 
connected.

■ Consult the dealer or an experienced radio/TV technician for help.

WARNING: The connection of a non-shielded equipment interface cable to this equipment will 
invalidate the FCC Certification of this device and may cause interference levels which exceed the 
limits established by the FCC for this equipment. It is the responsibility of the user to obtain and use a 
shielded equipment interface cable with this device. If this equipment has more than one interface 
connector, do not leave cables connected to unused interfaces. Changes or modifications not expressly 
approved by the manufacturer could void the user’s authority to operate the equipment.

For Canadian Users

This Class B digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe B est conforme à la norme NMB-003 du Canada.
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Declaration of Conformity

According to 47CFR, Part 2 and 15 for Class B Personal Computers and Peripherals; and/or 
CPU Boards and Power Supplies used with Class B Personal Computers:

We: Epson America, Inc. 

Located at: MS: 3-13
3840 Kilroy Airport Way
Long Beach, CA 90806
Telephone: (562) 290-5254 

Declare under sole responsibility that the product identified herein, complies with 47CFR Part 2 and 
15 of the FCC rules as a Class B digital device. Each product marketed is identical to the representative 
unit tested and found to be compliant with the standards. Records maintained continue to reflect the 
equipment being produced can be expected to be within the variation accepted, due to quantity 
production and testing on a statistical basis as required by 47CFR §2.909. Operation is subject to the 
following two conditions: (1) this device may not cause harmful interference, and (2) this device must 
accept any interference received, including interference that may cause undesired operation.

Trade Name: Epson

Type of Product: Ink Jet Printer

Model: B321A
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Epson America, Inc. Limited Warranty

What Is Covered: Epson America, Inc. (“Epson”) warrants to the original retail purchaser that the 
Epson printer covered by this limited warranty statement, if purchased new and used in the United 
States or Canada, conforms to the manufacturer’s specifications and will be free from defects in 
workmanship and materials for a period of one (1) year from the date of original purchase. Epson also 
warrants that the consumable ink cartridges enclosed with the printer will perform to the 
manufacturer’s specified usage, which usage may expire before the expiration of the limited warranty 
for the Epson printer. For warranty service, you must provide proof of the date of original purchase.

What Epson Will Do To Correct Problems: Should your Epson printer prove defective during the 
warranty period, please call the Epson Connection  at (562) 276-7296 (U.S.) or (905) 709-2567 
(Canada) for warranty repair instructions and return authorization. An Epson service technician will 
provide telephone diagnostic service to determine whether the printer requires service. If service is 
needed, Epson will, at its option, exchange or repair the printer without charge for parts or labor. If 
Epson authorizes an exchange for the defective unit, Epson will ship a replacement printer to you, 
freight prepaid, so long as you use an address in Canada or the U.S. (excluding Puerto Rico and U.S. 
Possessions). Shipments to other locations will be made freight collect. You are responsible for securely 
packaging the defective unit and returning it to Epson within five (5) working days of receipt of the 
replacement. Epson requires a debit or a credit card number to secure the cost of the replacement 
printer in the event that you fail to return the defective one. If your printer is being repaired, Epson will 
direct you to send your printer to Epson or its authorized service center, where the printer will be fixed 
and sent back to you. You are responsible for packing the printer and for all costs to and from the 
Epson authorized service center. When warranty service involves the exchange of the printer or a part, 
the item replaced becomes Epson property. The replacement printer or part may be new or refurbished 
to the Epson standard of quality, and, at Epson’s option, may be another model of like kind and 
quality. Epson’s liability for replacement of the covered printer will not exceed the original retail selling 
price of the covered printer. Exchange products and parts assume the remaining warranty period of 
your original product covered by this limited warranty.

What This Warranty Does Not Cover: This warranty does not apply to refurbished or reconditioned 
products. This warranty covers only normal use in the United States and Canada. Using this product 
for continuous production or similar high duty purposes is not considered normal use; damage, 
maintenance or service from such use will not be covered under this warranty. This warranty is not 
transferable. This warranty does not cover any color change or fading of prints or reimbursement of 
materials or services required for reprinting. This warranty does not cover damage to the Epson 
product caused by parts or supplies not manufactured, distributed or certified by Epson. This warranty 
does not cover ribbons, ink cartridges or third party parts, components, or peripheral devices added to 
the Epson product after its shipment from Epson, e.g., dealer or user-added boards or components. 
Epson is not responsible for warranty service should the Epson label or logo or the rating label or serial 
number be removed or should the product fail to be properly maintained or fail to function properly as 
a result of misuse, abuse, improper installation, neglect, improper shipping, damage caused by disasters 
such as fire, flood, and lightning, improper electrical current, software problems, interaction with 
non-Epson products, or service other than by an Epson Authorized Servicer. If a claimed defect cannot 
be identified or reproduced, you will be held responsible for the costs incurred.

SM
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SPECIAL NOTE TO COMMERCIAL USERS

This Epson product is offered as a high quality consumer use product. With proper use and care, the 
product will provide you with quality performance well beyond the one year warranty period. 
However, if you use this product for continuous production or similar high duty purposes, none of the 
needed repairs, maintenance or service from such use will be covered by your Epson Limited Warranty.

THE WARRANTY AND REMEDY PROVIDED ABOVE ARE EXCLUSIVE AND IN LIEU OF 
ALL OTHER EXPRESS OR IMPLIED WARRANTIES INCLUDING, BUT NOT LIMITED TO, 
THE IMPLIED WARRANTIES OF MERCHANTABILITY, NON-INFRINGEMENT OR 
FITNESS FOR A PARTICULAR PURPOSE. SOME LAWS DO NOT ALLOW THE 
EXCLUSION OF IMPLIED WARRANTIES. IF THESE LAWS APPLY, THEN ALL EXPRESS 
AND IMPLIED WARRANTIES ARE LIMITED TO THE WARRANTY PERIOD IDENTIFIED 
ABOVE. UNLESS STATED HEREIN, ANY STATEMENT OR REPRESENTATIONS MADE 
BY ANY OTHER PERSON OR FIRM ARE VOID. EXCEPT AS PROVIDED IN THIS 
WRITTEN WARRANTY, NEITHER EPSON AMERICA, INC. NOR ITS AFFILIATES SHALL 
BE LIABLE FOR ANY LOSS, INCONVENIENCE, OR DAMAGE, INCLUDING DIRECT, 
SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES, RESULTING FROM THE USE 
OR INABILITY TO USE THE EPSON PRODUCT, WHETHER RESULTING FROM BREACH 
OF WARRANTY OR ANY OTHER LEGAL THEORY.

In Canada, warranties include both warranties and conditions.

Some jurisdictions do not allow limitations on how long an implied warranty lasts, and some 
jurisdictions do not allow the exclusion or limitation of incidental or consequential damages, so the 
above limitations and exclusions may not apply to you. This warranty gives you specific legal rights and 
you may have other rights which vary from jurisdiction to jurisdiction. 

Epson America, Inc. ■ P. O. Box 93012 ■ Long Beach, CA 90809-3012
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Index

A

Adobe Photoshop, managing color with, 49 to 
62

Advanced settings
Macintosh, 36 to 37
Windows, 29 to 30

Aligning print head, 80 to 81
Automatic

print head aligning, 80
print head cleaning, 74

Automatic mode, Macintosh, 34

B

Background printing, 35
Banding, 93
Basic printing

Macintosh, 31 to 35
Windows, 26 to 28

Best Photo setting, 27, 46
Blank pages, 98
Blurry images, 93
Borderless setting, 27, 45 to 48
Bright White Paper, 14, 38
Browser, 10
Buttons, 87, 88 to 89

C

Cable, printer, 103
Cancelling printing

Macintosh, 35
Windows, 28

Canvas, 12, 23, 38, 40, 43

CDs and DVDs
adjusting print density, 71 to 72
adjusting print position, 70 to 71
inserting in printer, 66 to 68
ordering, 65
printing on, 65 to 72
problems with, 98

Characters, incorrect, 99
Checking printer, 90
Cleaning

print head, 73 to 76
printer, 82
roller, 66

Cleaning sheets, 95
Color management

menu, Macintosh, 34
problems, 58
settings, 29 to 30, 34, 37, 49 to 62
with color profiles, 49 to 62

Color problems, 58, 94
ColorSync, 37
Control panel, 86 to 89
Controlling printing

Macintosh, 35
Windows, 28

Custom profiles, 59 to 62
Custom settings

Macintosh, 36 to 37
Windows, 29 to 30

D

Declaration of Conformity, 107
Default settings, Windows, 28
Documentation, 9 to 10
Draft setting, 27, 92
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E

Edge Smoothing setting
color management, 53, 57, 60, 62
Windows, 29

Electronic manual, 9 to 10
Enhanced Matte Paper, 14, 38
Epson

help, 101 to 102
papers, 14, 38, 45
PhotoCenter, 8
Print CD, 69 to 72
warranty, 108 to 109

Exif Print, description, 8
Expansion setting, 46, 48
Extension setting, 34, 93

F

Faint images, 94
FCC Compliance Statement, 106
Features, 7

G

Gamma setting, 95
Gloss Optimizer

cartridge, 7, 77
setting, Macintosh, 36

Gloss setting, Windows, 27
Glossy Photo Paper, 14, 38, 40, 42, 45
Grainy prints, 94

H

Head Cleaning utility, 75 to 76
Help

Epson, 101 to 102
other software, 102
see also Troubleshooting

High Speed setting, 92 to 93

I

ICM (Image Color Matching) setting, 30, 57, 
62

Incorrect
characters, 99
colors, 58, 94
margins, 99

Ink cartridge
level of ink in, 77
ordering, 77
problems, solving, 88, 90
replacing, 76 to 79
safety instructions, 78, 105

Ink level, checking
Macintosh, 77
Windows, 77

Installation problems, 90 to 91
Inverted image, 98

J

Jams, paper, 89, 95 to 97

L

Layout problems, 99
Layout settings

Macintosh, 34
Windows, 30

Letterhead, 13
Lights, 88 to 89
Luster Photo Paper, 14, 38, 40, 42

M

Macintosh
basic printing, 31 to 35
custom printing, 36 to 37
system requirements, 103
uninstalling software, 100 to 101

Maintaining printer, 73 to 82
Margins, incorrect, 99
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Matte Black ink cartridge, 7, 77
Matte paper, 14, 38, 45
Matte sheet support, 15 to 16
Media Type setting, Macintosh, 34, 38, 42
Mirror images, 98
Monitoring ink level

Macintosh, 77
Windows, 77

Moving printer, 83

N

Network printing, 91
Noise, printer, 92
Nozzle Check, 74 to 76

O

Orientation setting, 27, 32

P

Page Setup, Macintosh, 33
Paper

Epson, 14, 38, 45
feeding problems, 95 to 97
jams, 89, 95 to 97
loading in sheet feeder, 12 to 13
loading special, 14
one only in single sheet guide, 16 to 19
roll, see Roll paper

Paper Size setting, 32
Paper Source setting, 19, 32
Paper Type setting, Windows, 27, 38, 40
Photo Black ink cartridge, 7, 77
Photo RPM setting, 29, 36
Photo setting, 27, 46
Photo software, 8
PhotoCenter, Epson, 8
PhotoEnhance, 94
Piezo Pro Matte Canvas, 23, 38, 40, 43
PremierArt Paper, 16, 45

PremierArt Water Resistant Canvas, 23, 38, 40, 
43

Premium Bright White Paper, 14, 38
Premium Photo Paper, 14, 38, 40, 42, 45
Premium Presentation Paper, 14, 38
Preprinted paper, 13
Presentation Paper, 38
Print CD software, Epson, 69 to 72
Print Center, Macintosh, 35
Print dialog box, Windows, 26, 28
Print head

aligning, 80 to 81
cleaning, 73 to 76

Print Head Alignment utility, 80 to 81
Print position, CD/DVD, 70 to 71
Print Quality

problems, 93 to 94
setting, 36, 60

Print Settings menu, Macintosh, 33
Printer

cable, 103
check, 90
cleaning, 82
control panel, 86 to 89
maintaining, 73 to 82
noise, 92
parts, 86
problems, 88 to 90, 91 to 92
transporting, 83

Printing
advanced, 29 to 30, 36 to 37
CDs and DVDs, 65 to 72
controlling, 35
Macintosh, basic, 31 to 35
Windows, basic, 26 to 28
with custom settings, 29 to 30, 36 to 37

Problems
CD/DVD, 98
diagnosing, 88 to 90
installing software, 91
miscellaneous, 98 to 99
paper feeding, 95 to 97
print quality, 93 to 94
printer, 91 to 92
solving, 85 to 102
uninstalling software, 100 to 101
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Q

Quality Option setting, 27, 46, 57
Quality/Speed setting, 33, 43, 48, 92

R

Reference Guide, 9 to 10
Reinstalling software, 101
Roll paper

button, 23, 44
controlling printing, 44
holder, 21 to 23, 44
loading, 20 to 23, 39
options, 41, 43
printing on, 39 to 44
problems, solving, 88, 97
removing, 44
storing, 44

S

Safety instructions, 104 to 105
Semi-gloss Photo Paper, 14, 38, 40, 42
Service, 101 to 102
Sheet feeder

loading paper in, 12 to 13
problems, solving, 88, 95 to 97

Single sheet guide, 16 to 19
Size setting, 27, 40
Slow printing, 92
Smeared printout, 34, 93
Software

installation problems, solving, 91
photo, 8
Print CD, 69 to 72
reinstalling, 101
summary, 8
uninstalling, 100 to 101

Source setting, 19, 27, 41, 46
Support, 101 to 102
System requirements, 103

T

Technical support, 101 to 102
Testing printer, 90
Text & Image setting, 27
Text setting, 27
Thick paper setting, 34, 93
Transporting printer, 83
Troubleshooting, 85 to 102
Type setting, Windows, 27, 38, 40

U

Ultra Premium Photo Paper, 14, 38, 40, 42
Ultra Premium Presentation Paper, 14, 38
UltraSmooth Fine Art Paper, 16
Uninstalling software, 100 to 101
USB, 91, 99, 103
Utilities

Auto Nozzle Check and Cleaning, 74
Head Cleaning, 75 to 76
Nozzle Check, 74 to 76
Print Head Alignment, 80 to 81

V

Velvet Fine Art Paper, 16 to 19

W

Warranty, 108 to 109
Watercolor Paper - Radiant White, 16
Watermark, 30
Windows

advanced printing, 29 to 30
basic printing, 26 to 28
default settings, 28
system requirements, 103
uninstalling software, 100 to 101
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