User’s Manual of
Laser Engraving Cutting Software RDCAMS5.0



Chapter 1 Overview

1.1 Laser engraving cutting system introduction

Laser engraving cutting system through a computer numerical control machine tools
to achieve effective control, according to the user’s different requirements of the
completion of processing tasks.

The system including control board and control panel, and supporting software. This
manual describes how to use the software to complete the task of laser
processing. ( Motherboard wiring and control panel operations, see the
accompanying manual and control panel wiring board operating instructions)

1.2 Software supported file formats

Vector format: dxf, ai, plt, dst, dsb---etc.
Bitmap format: bmp,jpg,gif,png,mng,...etc.

1.3 Environmental requirements

(1) WindowsXP operating system and above, XP recommended.
(2) Above CPU586,above Plll or PV recommended.
(3) Memory, above 1G recommended



Chapter 2 Software Basic Operation

2.1 The main interface operation

After start the software,you can see the interface shown in the following figure.
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Menu Bar : The main function of this software are available through the
implementation of the Menu Bar. Execute the menu command is the most basic
mode of operation. Menu Bar including: Document. Edit. Draw. Setting. Processing.
View and Help.

System Bar: On the System Bar, placed some most commonly command buttons
which is chosen from the menu.

Graphics Bar: Graphics property bar is the basic attributes of graphics operations,
including graphic location, size, scale, number processing.

Edit Bar: The Edit Bar default on the left of the work area. In the Edit Bar placed
frequently used tools to make the operation more flexible and convenient.

Align Bar: Alignment of the selected objects.



Layer Bar: Change the layer of the selected objects.

Control Panel: Using the Control Panel to complete laser processing of multiple
tasks, Layer parameter settings, axis control, processing ...etc.

2.2 Language settings and manufactures information

In addition to installation process can set the software language type, you can easily
switch in different language.

Click Menu Bar [Help] -> [#&S/Language] expand menu, select the required
language types.
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To obtain manufacturers information,so that we can provide you with better service.
Click Menu Bar [Help] -> [About RDCAM]
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How to set manufacturers, referto {RDCAM software installation instructions)

The bottom of the dialog box shows the current software version number. As different
versions of software may be have some differences on the functions and interfaces, you
can easily contact and communicate with manufacturers through software version
number.

2.3 Page Setting

Click Menu Bar [Config] -> [Page setting] the following dialog box appears:



Page setting [g|
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[Page width] : Software page width, usually associated with machine X breadth.
[Page height] : Software page height, usually associated with machine Y breadth.
Under normal circumstances, if you have connected to the motherboard, software will
automatically format for the current work of the machine, as a page size.
If the board is not connected, or need their own custom page size (such as to set the
page size by material), you can use the page setting to reconfigure the page size.

2.4 File Open and Save

The software uses rld file format to save graphic information. layer parameters of
various layers and processing sequence of the graphic elements.

2.4.1 Open File

(1)  Click menul File }->[ Open J,or click iconi, the following dialog box appears:
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(2) Select file (e.g. Default.rld), click [Open].

2.4.2 Save File

(1) Click menu [File] -> [ Save] ,or click iconld the following dialog box appears:



fRiFH

{RIFE (1)

?X

[ Defanlt. r14

| AR 00 x|« B ex &

Input file name

HiFE H: I B @) |
{RFZER (T): |RLaser Files (#.r1d) | Hnity

(2) Enter the file name in the edit box, then click [ Save] .

2.5 File Import and Export

Because this software is rld format, so to make or edit the use of other materials will

be done by importing. After using the Export to graphic files for other software.
Supported file format for import : dxf, ai, plt, dst, dsb...etc
Supported file format for export: plt

2.5.1 File Import

Click menu [File] -> [Import] , or click icon

Select file,and click [Open] .
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@ Select [Preview] , the selected file can be shown.

- The following dialog box appears.



For most vector file,data automatically imported into the corresponding layer of
RDCAM software according to the layer description.
For some special documents such as DST/DSB, data will be imported into the current

layer.
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2.5.2 File export

Click menu [File] -> [Export] or click icon

L

. The Export dialog box appears.

Input file name,and click button [Save] .

3.5.3 File parameters setting

*

*

PLT Precision: According to the accuracy of the original plt file to select the
appropriate import unit.

Smooth curves: When import vector file, automatically smoothing the original
curves. For the original graphic is smooth or need to repeatedly adjust the beset
smoothing effect, you can uncheck this button. Do not do smoothing curves may
reduce time of import processing.

Auto close curves: According to close tolerance automatic check and closed
curve

Combine lines: According to merger tolerance, auto-connecting curves.

Color map automatically switch to grayscale: Because under normal



circumstances, graphics are based on grayscale. If the imported bitmap is a color
image can be converted to grayscale.

¢ Import Dxf text message: When the user need only Dxf the graphic information,
not need the text information within the file, do not check this.

€ Export precision: The precision of export plt file or output file.

€ Velocity unit: Software supported two types of speed unit: mm/s. m/min.
Selected according to usage. After it was selected, the speed of parameters on
the interface unit will change with it.
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2.6 Basic graphics creation

¢ Line
e

Click menu [Draw] -> [Line] , or click Edit Bar ,drag the mouse on the screen

you can draw an
arbitrary line. Press the “Ctrl” key while dragging the mouse to draw horizontal or

vertical
line.

& Polyline

Click menu [Draw] -> [Polyline] , or click Edit Bar - . Drag the mouse on the

screen you
can draw an arbitrary polyline.



€ Rectangle
]

Click menu [Draw ] -> [Rectangle] , or click Edit Bar . Drag the mouse on the

screen you can draw an arbitrary size rectangle.
Press the “Ctrl” key while dragging the mouse to draw square.

& Ellipse

Click menul Draw J->[ Ellipse], or click Edit Bar - Drag the mouse on the screen

you can draw an arbitrary size ellipse.
Press the “Ctrl” key while dragging the mouse to draw round.

€ Point

Click menu[Draw]->[Ellipse], or click Edit Bar * _Click the mouse on the screen,

you can draw an point.

& Text

Click menu [Draw] -> [Text] , or click Edit Bar A .

Software supported two type of font to create text: TrueType and SHX.
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Double-click on the screen,the follwing dialog box appears.
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Input the size of font and text setting,click button [OK] .
€ Capture

Click menu [Draw] -> [Capturel] , or click Edit Bar 4
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If the computer has been connected to the image device, the dialog box will appear.
After it was selected, you can collect the pictures from the specified device.

2.7 Object Selection

In the process of drawing and edit graphics,first of all is to select the object.
When the object is being selected,in the center of this object will have a shaped mark
“ X 7, and surrounded by eight control points.

Click menu [Draw] -> [Select], or click Edit Barlzi , switch to status “Select”.

Under this status,you can select object.The following are five kinds of method of
selecting:

& Click menu [Edit] -> [Select All] (Shortcuts Ctrl+A) , select all objects.

€ Click mouse on the screen to select single object

40
<
(10

€ Select object using select box

Press the mouse and drag, as long as the box come into contact with the object will
be selected.

€ Increased select object/minus select object



Increase select: Press “Shift” key, click or box select to increase select object.
Minus select: Press “Shift” key, click or box select the selected object.

€ Select object according to layer
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Right-click the selected layer, then the part of all objects in the layer will be selected.

2.8 Objce Color

The color of object that is the color of the object contour.You can click the color button
on the Layer Bar to change the color of the object has been selected.The clolor of the
pressed button is the color of current layer.

2.9 Object Transformation

Transformation of object mainly include: object location. orientation and size. But
does not change the basic shape of the object and its characteristics.
Transformation of object for users, provides a convenient user interface. User can
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mirror and rotation through within the draw toolbar.

You can also use the Object Properties toolbar
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You can also use the right transformation tools to transform and copy the graphics.
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2.9.1 Object Image

Object image is flip the selected object in the horizontal or vertical direction.

Click Edit Bar A ,» flip the selected object horizontal.

Click Edit Bar ™, flip the selected object vertical.
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Or through the mirror to the transformation tools, horizontal and vertical mirror, and copy.

2.9.2 Object Rotate

Click Edit Bar O ,» will pop up the dialog of rotate angel setting.
Set rotate angle and click the button [OK] .
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[ ok, l [ Cancel ]

If you want to drag rotation, set rotate angle 0,and determine.
Dragging the mouse to adjust the rotate angle, in the dragging process, there will be
followed by rotating wire-frame outline.
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Or directly enter the rotation angle in the Object Properties toolbar.
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Or use the spin rotation transformation tools to transform. In the rotations transformation
tool can be set to the center of rotation and locking center of rotation.

2.9.3 Object Size
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You can set size and center position of the selected object.
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Or use the size transformation toolbar to change the size of object. Can modify the
size, choose whether to lock the aspect ratio, and set the position relative to the object to
transform.



2.9.4Tilt
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Object can be tilted by the tilting transformation tools. It can be set the tilt anchor and

the tilt angle.

The tilt will cause distortion of the bitmap and the practical application of small,

currently only supports the tilt vector graphics.

2.9.5 Object Array Replication

(=[]
Click Edit Bar Q , select object wants to copy. Then click 00, the following dialog

box appears:
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You can array replication object along different directions.The direction of copy is
based on the orginal graphics.Such as choose the array direction lower right,then the
original graphic will appear on the upper left corner.wheras if it is to the upper left
array,then the original graph appears in the lower right.

After setting the array number and array spacing, click button [Apply] ,you can see
the actual graphics
array.
There are two forms of array spacing: center spacing and edge spacing.
Choose center spacing, then [ X Distance(mm)]). [Y Distance(mm)] representing
the distance of the two graphic center.
If not choose center spacing,then [ X Distance(mm)]. [Y Distance(mm)]
representing the distance of the graphic edge.
Center distance X = Edge distance X + width of object
Center distanceY = Edge distance Y + height of object
Switch between the two kinds of calculate method, [X Distance(mm)]. [Y
Distance(mm)] will be calculated automatically.
Click [Bestrewing breadth], The software will automatically calculate the array
number
according to the workpiece sie. width. height. X distance and Y distance.
Adjust spacing can be directly input values,and click [Apply]



Can also press the dirction keys to adjust objects spacing.

Check [Center] ,then after object array replication,graphics will be centered on the
work area.

Scroll the mouse wheel to zoom view of the graphics.

Drag the mouse to pan view of the graphics.
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2.9.6 Place Object To The Origin

Place the object is to facilitate the view or orientation. The following tools are provided
by software:

+
= , Selected object will be placed in the center of the page, that is the object center
coincides with the center of the page.
AN

, Selected object will be placed on the page left, upper right, lower

right, lower left, upper left corner of the object, upper right, lower right, lower left and upper
left corner, top right, bottom right, bottom left corner of coincidence.

2.10 Object Align
Select objects ) click tools on the Align
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Bar



Whick include:
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O 09 Left alignment. Right alignment. Top alignment. Bottom alignment
rm

Vertical center alignment. Horizontal center alignment. center alignment
Horizontal equidistance. Vertical equidistance
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Same width. Same height. Same size.

Benchmark object:
If you press “Shift’key and select object one by one,zhen the benchmark object is the last

object.

If you select object by select box,then zhe benchmark object is the object which curve
number in the final.

2.11 Object View

*

+
Move: Click menul Edit]->[Move], orclick ™. Then hold down the left mouse

button in the drawing area, and drag pan.

Zoom Out: Click menu [Edit) -> [ZoomOut]), or click + . Each click it, the

drawing area zoom out once.Move mouse to the drawing area and click,each
click,mouse position as center drawing area zoom out once.

Zoom In: Click menu[Edit]->[ZoomiIn], orclick ™. Each click it, the drawing

area zoom in once.Move mouse to the drawing area and click,each click,mouse
position as center drawing area zoom in once .

View Select: Click menu [Edit]->[View Select], or click =~. Move the mouse
to the drawing area,hold down the left mouse button and drag, a dash border box
will show in the drawing area,release mouse button, then the region in the dash
border box will display in the drawing area with the largest proportion.

View Page Frame: Click menu [Edit] -> [View Page Framel, or click R,

The page frame will full display.

View Data Frame: Click menu [Edit] -> [ View Data Frame], or click 410 The

selected objects will full display



2. 12 Group and UnGroup

Edit graphics, and sometimes need to be a part of the operation as a whole (such as
multi-line text layout).
Method: Select the group of graphics, and then select the menu [Edit] / [Group]

( [UnGroup] ), or directly select the toolbar e |



2.13 Important Tool

Here are some frequently used tools. Using these important tools, can make the
current document in the graphics more orderly, and make the processing of output
more fast.

2.13.1 Manual sorting and the set of cutting point and the cutting direction

Software provides users a convenient tool for the manual sorting. Select [Edit] ->
[ Set cutting property ] . Cutting property dialog box will pop up. All with manual sorting,
and cut points, cutting the direction of the settings in this dialog box can be completed.
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1> Show path
First check the “show path”, it will display the current graphics cutting order and the
cutting direction.

2> Manual sort

or view. Then you can marquee or click the graphics in the graphics display area (or click

one pixel or check many pixels). After selecting the graphic, select , these graphics
to be redirected to another list, to be processed as the first primitive. Primitives followed by

Select . This button is used to switch the current status of the operation is to edit




repeated operations, to complete sequencing of all graphics.

3> Change the direction of graphic processing
Mouse select the graphic in the graphics display area or in the list. And then click

Reverse

4> Change the cutting point
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Select the graphics that should be changed the cutting point, it will show all the nodes
in the current graphics. Select the starting point, double-click the mouse, it will change the

starting point of the current graphics. After the completion of all changes, click ,

the result of the changes can be saved.
In addition to cutting property features, the software also offers some tools to change
the cutting order, cutting direction and cutting point.

Select |E in the toolbar, or click the menu command [Edit)] -> [Show Path] .
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1> Manual sort
Choose the primitive that should be changed the cutting order, then the cutting serial
number of the current primitive will display in the object properties bar.
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Enter the serial number directly in the processing number, then press the keyboard
“Enter” key, or click the plot area, the cutting order will be changed.

2> Change the processing direction
Click [Edit] -> [Set cut direction] , to enter the edit mode of the cutting direction.

Then you can double-click on any position on the selected graphic.

3> Change the cutting point



Click [Edit]->[ Set cut point], to enter the edit mode of the cutting point. Then select
the curve that should be edited, you can double-click on the node that you want to set the
cutting point to complete the change of the cutting point.

2.13.2 Setting And Editing The Cut In/Cut Out Lines

Drawing or importing curves, the curve is default not have any cut in/cut out lines.
If want to add cut in/cut out lines,select the objects, then click [Edit] -> [Edit cutin

property] , or click - .The following dialog box is appear.
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To make cut in/cut out lines, first of all need to enable the cut-in/cut out function.
There are two types of the cut in/cut out lines: straight line and arc

Straight line cut in achieve through three ways:
a) Cut in with angle: cut in line and starting segment into a certain angle,
counterclockwise angle is positive
b) Cutin at center, the starting point of the cut in line is at center.
c) Cutin from center, the direction of the cut in line is from center to starting
point, and length is as setting.



Cut out line

Cutin line »

The arc length of cut in arc is as setting.
There are two types of cut in/cut out arc, as shown in the following figure

Female Male

The processing of setting cut out lines is same as cut in lines.

2.13.3 Path Optimization

Path optimization is primarily to re-order the vector graphics.

o
Click menu [Handle] -> [Cut optimize] , or click ®® jthe following dialog box is

appears.
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Click menul[ Edit]->[ Show Path], or click |_|, can see the cutting path before

and after processing. Laser head

Before processing After processing

Graphics cutting path is always starting from the laser head.

2.13.4 Curve Smooth

For some less accuracy curves, this function can make curves more smoothness,
and processing smoother.

Click menu[HandleY->[ Curve Smooth], or click ™~ | the following dialog box appears.



X

Curves smooth

Smackhness J— 95%% DDirect smookh
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Drag the smooth slider, and click button [Apply] , before smooth and after smooth
curves will all show in the dialog.

The black curves represent the original curves, and the red curves represent after
smooth curves.



Curves smooth
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You can view the graphics with drag mouse.

You can zoom in/zoom out the graphics with scroll wheel.

Click button [FullFrame] , graphics will shown in the dialog box for largest.

After get satisfied smoothing effect, click button [Apply] , curves will processing
smooth according to smoothness settings.

Select “Direct smooth” , you can use another smoothing method.

The choice of smoothing method should be changed with the needs of the actual
graphic.

2.13.5 Check Closure

—

Click menu [Handle] -> [ Curve auto close] , or click System Bar ' ,the following

dialog box appeatrs.




Setting close error

x]

Close error (mm):

F-:-rce to close

=

Close error: When distance from the starting point to ending point less than close
tolerance, automatic closing of the curve.
Force to close: Mandatory closure of all selected curves.

2.13.6 Remove The Overlap

Click menu [Handle] -> [Delete overlap] ,or click = , the dialog box appear.

Delete owerlap lines [$_<|

[ ]Enable cwverlap error

Cverlap error{mm): I:I

| ok d [ Cancel ]

Under normal circumstances do not select the “Enable Overlap error”. Removing the
overlapping lines when two lines are compared to a good degree of coincidence. If you
need to delete overlapping lines, you should select “Enable Overlap error’, and set
overlap error. Generally do not overlap error set too large, so as to avoid accidental
deletion.

2.13.7 Combine Curve

A
Click menu [Handle]l / [Combine Curvel , or click =t ,the following dialog box

appears.

Setting combine error rs_(|

Combine errarirmm):

Ok ] [ Cancel ]




The software automatically merge curves in the selected curves, when these curves
merge tolerance is less than the setting of combine error.

2.13.8 Bitmap Handle

Click E&. , and select a bitmap, then click menu [Handle] -> [Bitmap handle] , or

P

click System Bar®

Bitmap handle @
Width: 500 Pixels
Height: 750 Pixels
H Resolution: 96 Pixelsfinch
¥ Resolution: 96 Pixelsfinch
Brightness: 0.0%
-
3
Contrast: 0.0%
J Lzzc)
[irwert color
[ set output resolution
Resolution(pixelsfinch) |©
[ pither

MNet graphic

Frequen

Dot graphic
ik
Gray scale

Sharpen

[ Apply to view ] [ Apply to source ]

A7 %8 wow 61w com l Get outline ]
—

| |[Save as ][FullScreen” Ok “ Cancel ]

In the top right of the dialog box displays the information of the current image.
Be noted that, the horizontal resolution and vertical resolution is changing with drag
scaling.

[Apply to view] : Current settings is only used for preview, without affecting to the
original bitmap, press button[Cancel], bitmap will returned to the state of original image.
Therefore, only use for adjust effect. However, this approach requires more time and
memory Space.

[Apply to source): Current sttings is use for orginal bitmap directly, so even finally
click button [Cancel] , image will also unable to return to the original image. Therefore, it
mainly used in multi-step operation, and the current operation of this step is necessary to
do, such as general pictures must be transformed into grayscale. This can save the
computing time of the follow-up operation.

[Save as]: Retain the results of the previous operation, In addition to using [Apply
to view ] can also be exported. On this basic, to facilitate subsequent processing.
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[Gray scale] Generally, other image processing is based on the grayscale, so
before handling, you can do a grayscale processing, then click buttonl Apply to source].
For the grayscale than the color image occupied smaller memory, for large image step by
step handle, to a certain extent to avoid the lack of memory.

For color image, adjust contrast and brightness, have some auxiliary effect to
following dither processing.

Adjust contrast:

Invert:

Before processing After processing

Sharp:



wwiw.01tw com

Before processing After processing

There are three method for dither processing: Net graphic. Dot graphic. Black and white

1> Net graphic

Net graphic need adjust net size, better suited to material which is not high resolution,
or the laser is relatively slow to respond.

To get the appropriate net size, you can adjust resolution and net frequency of the
image.

The higher resolution, the more delicate.

The higher net frequency,the smaller net size.The lower net frequency, the bigger net
size.

Generally, resolution of image is 500 - 1000, and net frequency is 30-40lines.




2> Dot graphic
Dot graphic performance of good grayscale, better suited to material which is high
resolution, and the laser responds fast.

3> Black and white
In most cases, the effects of color image into black and white image is poor,, however,
for some clear outline image, is very easy to use.

Y R
v
]

h Y E L FSEE



Get outline:

Bitmap handle

X

‘eidkh: Pixels
Height: Pixels
H Resolution: Pixelsfinch
% Resolution: Pixelsfinch
Brightness: 0.0%
5
Conkrast: 0,0%
:
W
[Cinwert calor

[ 5et output resalution
Resolutiondpixels/inch) I:'
[ither
Met graphic

]

Dot graphic
Black and White
Gray scale

Sharpen

I Apply to view ] ’ Apply to source l

[ Get outline ]

| [ saveas |[Fuscreen |[ ok ][ cancel |

Click “Get outline” button to extract the contour graph. As following picture

=]
2|

2.13.9 Processing preview

Click menu [Edit] -> [Preview] , or click System Bar = .




Bl Preview -ﬂ ﬁ

Sice:
e otervt
Werk interval

:

Pasition
Fower

s |
Default —J m

Simulat v m

Simalation [ Stop

[ PausefContinue

Software supports the preview of the documents to be processed, and you can get
some basic information through the preview. For example, the path of the actual output of
the processing, general processing time, processing the distance. The machining process
can be simulated.

In addition to the current edited file preview, you can also preview the files have been
saved as rd.

1> Preview rd file:
Double-click in the graphics display area. Choose the graphic you want to preview in
the pop-up dialog box. And then open

Open ?X
Look jr: | [} My Documents " ;A
__JAdobe Scripks 1My eBooks ) Source Insight
__JBaidu My IS0 Files ) visual Skudio 2008
JiCarel User Files _J'IM';.-' Music I FERTAIA
JFILTERIT4 User Settings :'IM':-" Pickures
aksDskore My Q0 Files
__JMy Designs My Wehs
4 >
Filez of type: | *.1d W

[ ]Open as read-only




2> Software also supports to set the parameters of preview

Right-click Anywhere in the graphics display area, the configuration menu will
appears.

Select “Config” , pop-up following dialog box

Full window Configuration [X]
Confi

e Background
Horizontal mirror Back colar: . Font colar: .
Vertical mirror Draw color{Power)

o || W oo
Simulake color(Power)

or [ I W o
Idle calar .

Anchior

) Top left ) Top right
() Batkom left () Botkom right

You can preview the color of graphics to match the actual output of energy. Users can
easily view whether the layer energy is true.



Chpater 3 System Settings

Before output graphics, required to determine whether the system settings are
correct.Click menu [Config] -> [System Setting]

Configl(s) | Handle(w)  Wiew ()

System Setting
Filz Para Setting

Page Setting
Passwiord Setting

Graph Hatch
Showe &rray
Shiowe grid

3.1General settings

Setting

General settings | Syskem Info

Bxis Mirror Laser head
|:| Axis & Mirrar ® O O
C O O
Bis Y Mirrar O OO0 [ ] absolute coordinate
Small circle speed limit Scanning{Reverse interval)
Diameter(mm) Speedimm)s) Speedimm)'s) Reverse intery, ..
< 3 | | IE
add.. | | Delete add.. | | oel |

Close

1> Axis Mirror

Generally, Axis direction of mirror is based on the actual location of the limit or home
of machine.

The default coordinate system if Descartes coordinate system, and zero in the bottom
left.

If the zero point of the machine is top left, then X-Axis do not need to mirror, but



Y-Axis need to mirror.
If the zero point of the machine is top right, then both X-Axis and Y-Axis are all need
to mirror.
In addition, this function can also use to other application for mirror.
Default = RD5-0.0.9 = =)&]

File(F) Edit(E) Drawe (D) Configis)  Handle(w)  Wiew(W) Help(H)
D e dRQEERE | Do Yo [l =o B %

m e e QE O 0

. I L

Ll T T T T

CREMAE X+ > 002 NN |Ale| ==
L .‘an.

[

work | gutput | Doc | User || Test | Transform

Layer | Mode Speed  Power Qutput
C
_)

P

-
Device

E o
=

Laser work.
Position: Current positic ~
7] [ Go scals ] [ Cut scals ]

saveTolFie UFil=CutpUt

[] utput select graphics
Path optimize

OH:OM:05:0M5

L POs,

TR YA | | e ] [ ][] | [ ]

—- ¥Meleome to use the Laser system of cutting Propese the display area 1024¥TBS or higher *—— X:TT3. 95Tmm, ¥ 284. ST8mm

2> Laser head
Position of Laser head means the location laser head relative to the graphic.

Top Left Top Middle Top Right



92 w98 W
— a0~ ou 1",
|
Middle Left Center Middle Right
V5 W92 WY
oo 00 0o
I
Bottom Left Bottom Middle Bottom Right

when you intuitive view, just look at the zone where the green point appears.

----------------------------------------

----------------------------------------

3> Absolute Coordinate

You can directly check this option when you want the graphics location in the graphics
display area correspond to the actual work location of processing. Then the graph position
will no longer relate with the actual output position of the laser head and orientation point,
but always regard mechanical origin as the anchor point.
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4> Small Circle Speed Limit

On processing work, the software automatically determine whether the current round
need to limit speed ,then according to the diameter size of the circle to determine the
speed. If parameter configuration appropriate ,will greatly enhance the quality of small
round. Click button [Add], [Delete]l , [Modify] to configuration.

Small circle is less than speed of the rules limiting the list of small round circle of
minimum radius, minimum radius circle at the speed of the output of the corresponding.

If the speed greater than maximum speed limit list the speed round, the speed only
associated with the speed of the layer.

If the speed is in the list, set the output speed by list.

If the request received by limiting layer parameters faster than the speed set in the
layer, press the speed of the output layer.

5> Scan backlash

Laser scanning graphic way, because the relationship between the machine belt
tension may cause the edge of the scanned graphics uneven. Therefore, increasing
backlash to fix. It has the specific backlash for the certain speed. General, the greater the
speed, the greater the backlash.
(D Add backlash

Click the Add button, the screen will pop up as shown in Figure

X

Speed(mms) |8

Reverse intervalimm) |0.3

[ ok | [ Cancel

Set speed and backlash, click OK, the value to be inserted into the list of backlash.
@ Modify backlash

Double-click the left mouse button scanning (reverse gap) need to modify the reverse
block entry clearance, then the pop-up screen shown in Figure.

X

Speed(mm)s) |10

Reverse intervalimm) |0.4

[ ok | [ Cancel

In the interface can modify the current speed of the corresponding backlash.



(® Remove backlash
Right-click scanning (reverse gap) block in the backlash to delete the item, then click
the [Delete] button.

3.2 System info

Setting

General settings | System Info |

Vendaor password: | [ Input

Mainboard version:

Close

Information on the operation of the motherboard manufacturers need to enter
password to view parameters.




1>
2>

3>
4>
5>

6>
7>

Setting

General settings | System Info |

Total on timethour imin:s):

Total processing timedhour imin:s):

Presious processing timethour i min:s:ms);:

Tokal laser on timelhour ;min:s):

Tokal processing kimes;

% Tokal kraval(m):

% Taokal kravel(m):

Mainboard version:

Total on time: The total time of motherboard working

Total processing time: The total time of processing ,including the time of jump
moving.

Previous processing time: The time of the last processing

Total laser on time: The time of the laser processing

Total processing times: The number of completed processing, not include the
processing forcing to end.

X total travel:The total travel of motor X.

Y total travel: The total travel of motor V.

Motherboard version: The version of the current controller.

The function of upgrades:

If the board has additional features, the manufacturers will provide the update file

(*. bin format), the user can load the upgrade file to upgrade the motherboard. After the
upgrade, you need to click on the control panel "Reset" button reset the motherboard
before normal use.



3.3 User parameters

3.3.1 Cut parameters

(=] Cut parameters

Work, | Qutput || Doc User | Test | Transform
(=] Cut parameters ~
Idle speed(mmys) 200,000
Idle Accimm,s2) 2000,000
Start speed(mmfs) 15,000
Min Accimrm,s2) 500,000
Max Accimmys2) 2000.000
Cutting rnode Mormal Cutting
At Mode 5 mode
Sweep parameters
¥ Start Speed(mmfs) 20,000
y Start Speed(rmfs) 15,000
¥ Accimmyfs2) S000.000
v Accirmmmfs2) 2000,000
Line Shift Speed (mm, 150,000
Scan Mode Cornmon Mode
Facula Size(S0-29%5) 93,000
[=] Home para

Horme speedimmfs) 80,000
Auto horme X Yes
Ato homne Y Es
Auto home 2 Mo
[T Tl e I | Bl b

Reading the board parameters must before operating the user parameters.

Idle speed(mm,s) 300,000

Idle Accimmfs2) 2000000
Start speedimmfs) 15.000

Min Accimm,/s2) 500,000

Max Acc(mm)s2) 2000,000
Cutting mode Mormmal Cutting
Acc Mode S mode

Idle speed: this parameter decides the max. speed of all lines not emitting beams
during the operation of the machine. This parameter should not be lower than the lower of
the jump-off speed of the X-axis and that of the Y-axis and not exceed the higher of the



max. speed of the X-axis and that of the Y-axis, if the setting is illegal, the controller will
automatically set this parameter within the range above; a comparatively high idling speed
can shorten the operation time of the entire figure while excessively high idling speed may
cause dithering of the tracks, therefore, you should take all relevant factors into
consideration when setting.

Idle Acc: Corresponds to the acceleration of the speed of air travel time, air and
air-way-way speed of acceleration to match, if you set too slow the actual speed may not
reach the air-way set value, if set too fast, they may not withstand the mechanical
structure, resulting jitter . Slightly higher than the general acceleration of air-way cut
acceleration.

Cutting Acc: Corresponding to the acceleration of the speed of cutting (cutting
speed is the speed of the layer parameters of the layers).

Turning speed: Turning the corresponding deceleration in the cutting process, the
minimum speed of the drop, when processing a lot of teeth when the graphics may be
appropriate to reduce the turning speed.

Turning Acc: Should match with the turning velocity.

Cutting mode: Split precision cutting, fast cutting, ultra-fast cutting, the user can
choose according to the actual applications. Such as the emphasis on accuracy, select
the precision cutting, such as emphasizing speed, select the fast cutting.

Acce. mode: this parameter decides the acceleration and deceleration mode (S
mode or T mode) of the motor during operation, the motor accelerates and decelerates

slowly and smoothly in the S mode and fast and relatively unsmooth in the T mode; the
default mode is the S mode.

3.3.2 Sweep parameters

= Sweep parameters
¥ Start Speed(rnmfs) 20,000
y Start Speedi{mmfs) 15,000

¥ Accimmfs2) 2000,000

y ACc(rmmyfs2) 2000.000

Line Shift Speed (mm, 150,000

Scan Mode Cornrmon Mode

Facula Size(50-99%) 92,000

x Start Speed, y Start Speed: Off scanning speed in the use of stepper motor drag,
do not began to accelerate from 0, but can start work directly from a speed to shorten the
overall processing time, but the speed is not too high, and because the X, Y axial load is
different from the rate, general the initial speed of X-axis slightly higher than the initial
speed of Y-axis

x Acc, y Acc: With the scanning speed (the speed of layers in the layer parameters)
to match, if set too small, the scan speed to a longer distance, the scanning efficiency. The
machine can be set according to the actual structure, load conditions vary. Since X, Y axis
load, generally much higher than the X-axis Y-axis accelerometer.

Line shift speed of scanning: this parameter is specially used to control the max.



speed of the scanning to shift vertically from one line to the next line below it. If during the
scanning, the line space is too large or the block space is too large when scanning block
figures while precise positioning for each line or block is required, you can set the line shirt
speed of scanning to a comparatively low value. This parameter cannot be less than the
jump-off speed of the corresponding axis during the line shift and cannot be higher than
the max. speed of the corresponding axis during the line shift, if the setting is illegal, the
controller will automatically set this parameter within the range above.

Scan mode: There are two modes for your selection: the general mode and the
special mode, in the general mode, there’s no any treatment during the scan, in the
special mode, light spots will be treated. If the special mode is activated, the power of the
laser should be increased and correspondingly, the light spot percentage will be lower and
the laser power attenuation will be higher, to achieve the same depth of scanning, the
laser power should be higher. The purpose to select the special mode is to make the laser
to emit beams at high power and in short period, during deep scanning, the effect of flat
bottom can be achieved, however, if the light spots are improperly adjusted, this effect
may not be achieved and the working mode of high power and short period may influence
the service life of the laser. The default mode is the general mode.

Facula Size: When scanning the general pattern of selection, the argument is invalid,
when you select a special mode, the onset of the parameters. Control the parameters of
control in 50% to 99%, respectively.

3.3.3 Home parameters

H Home para
Horne speed(mmfs) 20,000
At horne X Es
Auto home v Yes
At home z Mo
Auto home U Mo

Home speed: This parameter determines the machine is turned back to the origin
when the speed of a larger format if the machine can be set to reset the speed is too large,
but not too much.

X,Y, Z, U Auto home: The axis can be set whether should reset at boot time.

3.3.4 Go Scale parameters

= Go Scale para
G0 scale mods Close laser
Go scale blank({rm) 0,000
Go scale mode: Points of light to go off the border, the opening cut borders, corners
three modes.
Go scale blank: Walking frame can be based on the actual image size up and down
again about the direction of some of the white left side of the border in order to ensure
complete contains the actual graphics.



This setting is on the control panel to go with the border-related functions, while
walking on the border with the independent software.

3.3.5 Other parameters

H other parameters

Array processing Bi-dir Array
Return position Abzolute Origin
Delay before feed(s) 0.000

Dealy after feed(ms) 0.000

Focus depthi{mmm) 0.000

Backlash X{mm) 0.000

Backlash *{rmm) 0.000

Array mode: you can choose the swing mode and the one-way mode. The Swing
mode: cutting the array back and forth in order; the One-way mode: always cutting the
array from one direction to another. If One-way mode is selected, all array units have the
same movement modes and the same liquidity of movement, however, this mode will take
more time than the swing mode. The default mode is the Swing mode.

Return position: You can select the locating point and the machine origin. This
parameter decides the position, the locating point or the machine origin, where the laser
head stops upon completion of each operation.

Delay before feed: Using the feeding device, the delay before a single feed, users
can arrange the time and the like, such as picking process.

Delay after feed: Refers to the material sent to the feed device in place, the need for
stability after a period of time for processing.

Focus depth: Auto focus operation to find the corresponding panel.

Backlash X, Y: Used to compensate the backlash caused by the machine drive
problems.



3.4 Document Management

Work | Cutput | Doc User | Test || Transform

Mumber File Mame Time(H:M: 5 M50
[ Read ] [ Process ] [ Dovnload ]
[ Delete ] [ Delete Al ] [ Zal time ]

1> Read

Click button Read, the software will communications with the controller, read the list of
files on the controller.

After read controller successful ,file information will be displayed in the document list.

2> Download

Click button Download, will pop up the file dialog , select *.rd downloaded file, then
the file will be downloaded to the controller.

If the download is successful, the document list will update.

3> Process
Select the file to be processed from the document list ,and click button Process
The controller will start the specified document.

4> Delete
Select the file you want to delete from the document list, and click button Delete
The controller will delete the specified document.
If the deletion is successful ,the document list will be updated.

5> Delete All



Automatically remove all file in the controller, and update the document list.
6> Cal time

Motherboard supports processing files towards hours worked. Select the file to
calculate the work hours worked and click the button. Calculation to be completed, the
control panel will be prompted to complete the calculation. And then point to read button
shown in the list, calculated from the working hours.

In addition, when the document processing operation performed, the hours
information will also be covered by the actual processing work.



Chapter 4 Processing Output

Wark. Cwkpuk || Doc ser Tesk TransForm

Layer Mode  Speed Paower Cukpuk
B .t 100000 20,000 Yes

L

Layer settings

< >
[ p ] [ Diowin ]
Device
Search device [ T—Fmom | Auta .
Laser waork
Pasikion: Current positic

Go scale Cut scale

Processing control 4—{—_St?t ” Pause/Continue H Skop ]

[ SaveTolUFie ” IIFileCutput ”Ziu:nwnll:uad]

[] output: select graphics
Path optimize

OH:0M:05:0M5

4.1 Search Device

If the computer only connected one device, you can set to Auto. The software will

automatically search the device.
If the computer connected many devices, then first of all you need to click [Find

com] .
After search, the connected devices will all add to the drop-down list.

What you need to do is select the specified device.



4.2 Layer processing

First, in the menu [Handle] -> [Path optimize] check “according to layer order”,
then click “OK” to exit.

Layer reorder: Click button Up, Down can change the order of layers, or direct the
mouse to drag the layer to the specified location.

Here, you must check the “Path optimize” option.

4.3 Position

Setting the laser head back location after processing completed.(Current position.
Original anchor. Machine Zero.
Current Position : Laser head back to the position before processing.
Original anchor : Laser head back to the last anchor ,the anchor may set at
panel.
Machine zero :  Laser head back to the zero of the machine.

4.4 Go Scale. Cut Scale

For Example Go Scale, As the following figure shown, the actual graphic is round,
and the red rectangle outside the circle is the smallest rectangle, click button Go Scale,
laser head will run once along the rectangular path.

/

For Example Cut Scale, As the following figure shown, the actual graphic is round,
and the red rectangle outside the circle is the smallest rectangle, click button Cut Scale,
laser head will be cut along the rectangle.

4.5 Start. Pause. Stop. SaveToUFile. UFileOutput. Download

Start: Output the current graphic to the machine for processing.
Pause\Continue: Click Pause, will stop the processing work, click the button again to
Continue
Stop: Stop the current processing work
SaveToUFile:

Save current file as RD format, using for offline processing (Can be copied to other
memory board for full offline operation).



UFileOutput:

Output the offline file (RD format)

After save offline file, click UfileOutput to select rd file to processing.
Download:

Download the file to the memory of the controller , then user can start the file through
the machine panel.

4.6 Output select graphics

After check Output select graphics, then only output the selected part, rather than
not output the part not selected.

4.7 Path optimize

After check Path Optimize, then automatically perform the path optimize before the
output.

If has done the Path optimize or not need optimize, then not check Path Optimize can
reduce waiting time.

4.8 Test

Wark || Outpuk | Doc User | Test | Transform

Current Pasition =y
=7
=7
Axis Move
Cffseb{rmrm):
Speedirnm/s): |50
| %- |[Home|| ¥+ [{Home Power{=:): |0

[ Irawe From origin
[ ]1f Light

Axis control, can only control one axis each time. You can set the information for axis
move, including move length. speed. laser on-off and laser power.

If you check “Move from origin”, then the offset you set means the offset to machine
zero.

If you not check move from origin, then the offset means the offset to the current
position.



The X-axis, for example, assuming the current position is 100mm, such as the step
distance is set to 10mm, then the exercise once, the new location will be 110mm, such as
the check moves from the origin, movement time, the new location will be 10mm, and
repeated Movement, location will no longer change.

Note: According to the provisions of the controller, the absolute position is no
negative in the whole breadth. If you check the Move From Origin, and set the offset
value negative, then the machine will hit limiter.



4.9 Output Setting

Wark | Qutpub | Doc User || Test || TransForm

Line/calumn setup

# Mum: |1 ]
) -

Y Mur: |1

wspace(mm): |0

I

[ |Enable rotate engrave
Circle pulse:

Diameter(mm):

[]Enable feeding
Feeding Count:

Distancelmrm )

[ |Backlash reapy optimize

4.9.1 Array Setting

Array processing setting is facilitate used to treatment array processing of graphics.
X Num and Y Num, correspond to the rows and columns of the array
X Space and Y Space, correspond to the rows spacing and column spacing of the

array.

oo
=)= ]
=]

oo

is to set the direction of the array. You can select right bottom, left bottom, right
top, left top.



Note: As shown above, the graphics position relative to the laser head right upper and
lower right direction while the array, it may result in cross-border graphics.

Because the laser head relative to the location is relative to the graphic location of a
single graphic, rather than relative to the location of the entire graph after the array. In this
case, the array do not have problems when the array direction to the left bottom.

Iyl

represent the distance of the graphic edge.

[H]

Adjust the X space, Y space more closely the graphical layout, click the plot area, so
that graphics are not selected, then the arrow keys on the keyboard to adjust, and roll the
mouse to display the zoom, so the adjustment interval process more accurate.
Bestrewing Breadth Setting :

According to the size of frame and current array settings, to determine the maximum
number of columns(X Num) and rows(Y Num).
Click button Bestrewing breadth, the following dialog box appears:

Bestrewing breadth E|

represent the distance of the two graphic center.

¥ breadth(mm):

T braddth (mm): |S00

conct

Click OK, software can automatically calculate the appropriate numbers of rows and
columns.




4.9.2 Rotate Engraving

[Enable rotate engravel: After enable engraving, the actual precision of Y-axis will
be based on diameter and step per rotate to auto match the setting of pulse precision of
Y-axis. In addition, the work area in the main interface will also change.

[Diameter] : The diameter size of the parts.

[ Step per rotate] : The number of pulse corresponds to the workpiece rotate one
week.

The function is to facilitate the users to replace parts, and different size of the
workpiece when the workpiece is not very different before use. When the relatively large
difference in size of the workpiece, it is recommended to use directly modify the motor
step approach to implementation.

Rotary engraving is only when using the rotation axis to replace the Y-axis use.

4.9.3 Feed Setting

To use the feed, must first enable the feed.

After set feeding parameters, the shaft will be feeding a feeding length, and repeat the
process , until the times of processing reach to number of feeding.

If the machine is not equipped with feeding devices, in general, enable the feed ban.

4.9.4 Optimization of Backlash Compensation

When the machine there is space (such as dislocation of the seal cutting graphics),
can be checked.

4.10 Layer Settings

Double-click the list in the layer to edit layers, layer parameters dialog box will pop up.
Layer parameters in two parts, part of the common layer parameters, namely, how both
types of processing layers, the layer parameters are valid, the other part is the proprietary
layer parameters, it changes in the layer corresponding to the type of processing
parameters will also change.



Layer Parameter E'

Laver: [ I
Is Oukpuk: | iR 7
Speedimmys); | 100 [ ] Default
If Blowing: | Yes b

Processing Mode: | Cuk b

Min Power{%) Max Power{%)

Laserl: |30 30 [ ET
Laserz: |30 a0
Seal: |0 A
Open Delay: |0 s
Close Delay: |0 s

k. ] [ Cancel ]

4.10.1 Common Layer Parameters Setting

Laver: [

Is Qutput; | §ES 7
Speedimmy'sy: | 100 [ ]Default
If Elowing: | ves -

Processing Mode: | Cut -

Min Potwer{%a) Max Pawer(%s)
Laserl: |30 30 [ ] Default

Laserz: |30 30

Layer: Software use layer to distinguish processing graphics parameters of different
layers. The scan processing methods, a number of the bitmap in the same layer, the
overall output as a picture, if you want to separate out all the bitmap, the bitmap can be
placed into different layers.

Is Output: There are two options: Yes and No. Select Yes, the corresponding layer

will be exported for processing; Select No, the corresponding layer will be not exported for
processing.



Speed: The speed of laser processing.

In terms of cutting speed, the better the processing effect is and the smoother the
track is; the faster the speed is, the worse the processing effect is;

On the scanning process, the more slowly, the same energy the deeper the next scan,
scan traces thickening, scanning resolution accordingly reduced. Faster to scan the same
energy the more shallow depth, detail distortion increases.

On the dot process, the main change is the speed of moving air.

If you check the "default", the actual speed of the speed set by the panel to decide.

Is blowing: If the machine add a fan, and fan has been enabled, then if the selection
is "Yes", then when processing the layer, it will open the fan, otherwise, will not open fan. If
the fan is not enabled, you either select "yes" or "No", are meaningless.

Processing mode: Processing mode, meaning the mode to process corresponding
layer.

If you select vector layer (color layer) currently, there are three options: Laser scanning,
Laser cutting and Laser dotting;

If you select bitmap layer (BMP layer) currently, there is only one option: Laser
scanning.

Laserl, Laser2: Laser signal corresponding to the board 1 channel and 2-way laser
output. If a single head machine, the first 2-way laser meaningless.

Min power, Max power: The range of power value is 0~100, it means the intensity of laser
during the process; the higher the value is, the stronger the laser is, and the lower the value
is, the weaker the laser is.

Processing for different types have different meaning.

The cutting process, the actual power is compared with the cutting speed to follow, the
speed of low energy is also low, high-speed energy is high, so as to ensure the energy
evenly throughout the cutting process. Therefore, the speed of minimum power
corresponding to the lowest energy, the minimum speed is usually 0, but if you set a
minimum speed of take-off speed of the take-off speed; maximum power corresponds to the
layer speed.

How to set proper Min power and Max power

If the laser is too strong during the whole process, you should set the minimum and
maximal power lower, otherwise, set them higher;

If the laser is too weak in some places during the process, you should set the
maximal power higher;

If the laser is too strong in some places during the process, you should set the
minimum power lower.

If it is cut through, the minimum power and maximum power was no significant
difference can be set to the same.



On the scanning process, general scanning, minimum power and maximum power
must be consistent. Carving slope, the minimum power corresponds to the top of the
slope of the power, maximum power corresponds to its base of power.

Minimum power is top of the partial width is too small, the details at the Resolution
unclear.

Minimum power is too large then the slope is not obvious.

Top

Bottom

On the laser dot process, the minimum power and maximum power can be set to the
same.

If you check the "default", the actual power to set the power from the panel to
determine.

Click the button "Advanced", you can also set other layer parameters.

Other layer parameters E|
[ 1Enable pen up and down
mm
riirm
Speedimm)'s):
Paink
Dot intervalis) 0
Enable Laserl
Enable Laserz
| ok | [ Cancel

Pen Up and Down:

If the machine has been installed lift platform, and requires a high degree on different
platforms for processing, you can the function of Pen up and down.

This position corresponds to put pen to paper is the height at which the platform for
processing, carrying the pen position is empty, take the corresponding before, the platform
should be moved to the laser head height which then pan will not produce interference with
the workpiece to be processed. If the pan does not confirm the laser head to produce
interference with the workpiece to be processed, you can not lift the pen position set.



Method:
1> Enable pen up and down.

2> The position of pen down: Manual control panel key mobile platform to be graphic
processing Graphics processing plane, adjusting the focus. Then the button "read",

you can set the position of pen down.

3> The position of pen up: Manual control panel key mobile platform, move to the laser
head does not interfere with the workpiece height and moving the laser head
through the panel button to confirm no interference, click the button "read", you can

set the position of pen up.
Dot:

Dot here is specifically for the point drawing tools to draw primitives, or imported from a
dxf file, point primitives. And independent of the current way of processing layers, namely,
whether the current layer is cut or a scan, pixel graphics of the dot to dot mode is always

output.

The speed of dot is the speed of layer, and the energy of dot is the maximum energy of

the layer.
Enable laser:

When the machine is equipped with two lasers, under normal circumstances, is two

simultaneous output

However, users can also be enabled by setting the laser to make them all the way is

not output.

4.10.2 Laser Scan Parameters Setting

Layer Parameter E|

Lover: [

Is Cukput; | Yes 7
Speedimm/s):  |100 [ ] Default

If Blowing: | ves -

* | | Advance...

Min Power{%:) Max Power (%)

Processing Mode: | Scan

Laser1: (30 30| [] pefault
Laserz: |30 30
[ ]ramp Effect
Famp Length: o
Cwverstriking: |Un-process -
Scan Mode: | &_swing -

] [ Cancel ]

Inkerval{mmm): ol

| ok

Layer Parameter E|
Laver: [
Is Oukput: | Yes -

speedimmy'sy: 100 [ ]Default

If BElowing: | ves -

* | | Advance...

Min Power{%) Max Power{%%)
Laserl: |30 30 [ ] Default

Processing Mode:  |Scan

Laserz; |30 30

|:| Megative Engrave |:| Cptimized Scan
[ ]ramp Effect

Ramp Length:

mrin

Crverstriking: | Un-process -

Scan Mode: | #_swing -

Inketrval{rmm): 0.1

] [ Cancel ]

| ok




The left side of the dialog box to set the parameters for the vector scan, the right of the
dialog box, a bitmap scan parameters.

Scan of the vector data do not support Negative Engrave, Optimized Scan, Output
direct.

Negative engrave: If you do not select Negative engraving, the black dots which run
across the bitmap will emit laser and the white dots which run across the bitmap will not. If you
select Negative engraving, the white dots which run across the bitmap will emit laser and the
black dots which run across the bitmap will not.

Optimized scan: If you select Optimized scan, it will adjust users’ setup of Scanning
interval automatically to the best values and optimize the scanning effect. Otherwise, we
should select Scanning interval as set by the user for scanning. We generally select the
Optimized scanning.

Output direct: On the grayscale bitmap, grayscale graphics for the actual output,
where both the deep color of the laser energy, laser energy where light color small.

Ramp effect: If you select Ramp effect, it can make the track edges of scanned
figures presented as ramp in order to attain solid effect.

Overstriking: Includes Un-process, Intaglio and rilievi. General select Un-process.

Scan the font is the font that is part of the scan, which is the font intaglio.

Scan the bottom of the bottom part of the scan, which is the font rilievi.

Note: select the ramp effect, set the font bold choose not to deal with. Otherwise,
it will affect the ramp effect.

Font intaglio: the text does not have the outline border. It is the text itself that is to be

scanned, please see the figure below: We | C O m e

Font rilievi: The text has the outline border, it is the figureal base to be scanned,

Welcome

please see the figure below:

Scan modes: including X_unilateralism, X_swing, Y_unilateralism and Y_swing.
X_unilateralism: The laser head scans figures back and forth at the level direction, but
only emit laser toward one direction. For example, the laser head emits laser when
scanning from right to left, but not emits laser when scanning from left to right.

X_swing: The laser head emits laser and scans figures back and forth horizontally.

Y _unilateralism: The laser head scans figures back and forth vertically, but only emit laser
toward one direction. For example, the laser head emits laser when scanning
from the top down, but not emits laser when scanning from the bottom up.

Y_swing: The laser head emits laser and scans figures back and forth vertically.

Note: We generally adopt the scanning mode of X_swing.

Interval: The interval between the current line and the next line to be scanned by the laser
head. The smaller the interval is, the darker the scanned figures is; If reverse, the weaker.



Recommendation: O The scanning interval is set below 0.1mm for vector layer (color
layer) in general. (@ The scanning interval is set above 0.1mm for bitmap layer (BMP
layer) in general, and then the Minimum power and Maximum power should be changed

to attain the perfect effect of the scanned figures.

4.10.3 Laser Cut Parameters Setting

Layer Parameter E|
Laver: [
Is Cukput; | Yes 7
Speed(mm/s):  |100 []Default
If Blowing: | ves -

Processing Mode: | Cut -

Min Power{%:) Max Power (%)

Seal cutting has not closed the
graphics appear the case is closed,

you can compensate with the seal to

Ok, ] [ Cancel

Laseri: |30 30 [ ] oefault
close, but if the seal is misplaced, you
Laser2: |30 b can not compensate, you can use
¥ 495 optimization backlash
Seal: |0 mrn/ rmommmmntian Sn Ammmamanbn - m
| —>
Open Delay: |0 me— | Open delay
Close Delay: |0 s >
Close delay

Using the slit width compensation can compensate for the offset between the
graphics and the actual output graphics that caused by laser cutting.

It only has effective for the closed graph.

Direction: Compensation direction is set according to actual needs, such as cutting a
circle, if you want to retain the cutting down of the circle, you should set out the direction of
compensation; If you want to keep the hole should be set to compensate for the inward

direction.
Sew width: it is the width of the laser.




Other cutting param

Direction:

[ ]Enable sew compensation

S width I:I mm

X

[ ok

[ Cancel ]

4.10.4 Laser Dot Parameters Setting

LLayer Parameter [z|

Lever: [

Is Oukpuk; | Yes &7
speedimmy'sy (100 [ ]Default
If Blowing: | Yes -

Processing Mode: | Dot -

Min Power{%) Max Power{%s)
|3':' | [ ]Default

Laserl: |3U

Laserz: |3':' | |3':' |

The time for emitting laser on
one dot during the process. The
higher the value is, the darker

Dot inkerwval: ,l:an/

The interval between the dots

Dot length, for cutting dash line

[ Center dat \

Only dot at center

k. ] [ Canicel ]




Thank you for using the product of Shenzhen Rui Da Technology Co. All parts of this
note, the economic rights of the Shenzhen Rui Da Technology Co. Without our approval,
no unit or individual shall not reprint, copy or distribute the content related to this product
manual. If the product content information to change without notice.

Users who have any comments or suggestions in the process of using the
instructions, please call.

Phone: 0755-26066687 Fax: 0755-26982287

Address: Business in the Building,310,312# , No.1077,
Nanhai Road, Shekou, Nanshan District, Shenzhen City.

Website: www.szreader.com www.szreader.cn
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